Showing results for 
Search instead for 
Did you mean: 

TV control app not working

Dialled in

Getting error code middlemindError.

Only the guide comes up but not able to get manage/my shows etc. This happened once before but i cannot remember how it was fixed.


Forum Team
Forum Team

Hi @Caz,

Welcome back to our Community Forums! Thank you for your post and I'm very sorry to hear that you're having some issues with the TV Control App.

Can you tell us if you've tried to delete and then re-install the app to see if this can help resolve the issue?

Have you tried the app on any other devices to see if this can help as well?

Please give it a try and let us know how you get on.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi thanks for the reply but it is now fixed. when i switched the tv on that night the V6 box had a flashing light. So i switched off the modem for the 3 rd time and low and behold light stopped flashing and TV control app works again.

Hi Caz

Thanks for coming back to the thread and confirming it's fixed 🙂

Do pop back if you ever need further assistance.

Best wishes,

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill