Menu
Reply
dancraig1
  • 4
  • 0
  • 1
Tuning in
652 Views
Message 1 of 20
Flag for a moderator

No sound on recordings on TV Go

Hi,

I have been experiencing the same over the last few weeks. I have Virgin 360 and had recorded some programs on Sky F1.

When I watch these back on the latest TV Go iPad app I get no sound. Live streams work well

Thanks 

Tom_F
  • 4.03K
  • 237
  • 520
Forum Team
Forum Team
638 Views
Message 2 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Hi dancraig1, thanks for posting.

 

Sorry to hear you've encountered an issue with No Sound on recordings via TV Go.

 

Have you noticed if this impacts recordings on your TV box as well, or does the problem seem to lie with TV Go specifically?
Also, have you made sure the app and your device's OS are both up to date with the latest versions? 

If you haven't already, please try deleting/re-installing the apps to see if that makes any difference & keep us updated.

 

Tom 

0 Kudos
Reply
dancraig1
  • 4
  • 0
  • 1
Tuning in
626 Views
Message 3 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Hi,

the recordings are fine on the box itself, it is just the TV go app that has the problem. 
the app and OS are up to date on my iPad and reinstalling the app doesn’t fix it unfortunately.

 

thanks, Dan

0 Kudos
Reply
Serena_C
  • 1.32K
  • 54
  • 143
Forum Team
Forum Team
588 Views
Message 4 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Thanks for the details Dan.

 

Just to clarify does the same issue occur when accessing TV Go via weblink on your iPad? https://virgintvgo.virginmedia.com/en.html

 

Please do let us know!

 

Kind regards,

Serena

0 Kudos
Reply
dancraig1
  • 4
  • 0
  • 1
Tuning in
578 Views
Message 5 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Hi, when I sign into the website, I see all of my saved programs, but I can only click to watch on TV or edit the series recording. I can not actually watch on the web browser. I tried on both chrome and safari.

 

Note to test this, I had to Uninstall the app in order to stop to automated deeplink into the app

 

thanks, Dan

0 Kudos
Reply
Alex_RM
  • 5.09K
  • 275
  • 376
Forum Team
Forum Team
553 Views
Message 6 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Thanks Dan, 

 

Can you confirm if it's an issue on any specific channel or just one?

 

Alex_Rm

0 Kudos
Reply
dancraig1
  • 4
  • 0
  • 1
Tuning in
522 Views
Message 7 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Hi

i have tested a few recordings. Recording from Sky sports F1 HD, sky Arts HD and sky comedy HD have no sound. However recordings from yesterday, bbc 1 and Nick jr all have sound.

 

Thanks, Dan

0 Kudos
Reply
spedwards
  • 22
  • 1
  • 11
On our wavelength
515 Views
Message 8 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

This matches the iPAdiPhone app bug I reported a couple of days ago....

All HD channels appear to be recording on audio channel "English 2".

Whilst all SD channels appear to be recording on audio channel "English 1".

The workaround is to select the "English 2" audio channel AND CLICK "DONE". Yes, that last bit caught me out.

Unfortunately you will need to do this for all HD recordings, and also after every time you pause and resume playback.

The iPad/Iphone app seems to flip back to "English 1" pretty much every time you see the spinning buffering symbol.

Another alternative is to use Android as that app works nicely with both HD and SD recordings.

Serena_C
  • 1.32K
  • 54
  • 143
Forum Team
Forum Team
490 Views
Message 9 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

Thanks for the details @dancraig1

 

Have you tried the workaround @spedwards suggested to select the "English 2" audio channel and click 'Done'?

 

How are things working for you now?

 

Kind regards,

Serena

0 Kudos
Reply
Cheshire_Cheese
  • 3
  • 0
  • 2
Tuning in
477 Views
Message 10 of 20
Flag for a moderator

Re: No sound on recordings on TV Go

I have the same issue..

 

Please can you let me know where to find these settings to change.. on the iPad? Our is it on the menu of the V6 box?

Thanks

0 Kudos
Reply