Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
235 Views
Message 1 of 6
Flag for a moderator

Can't sign in to TV go

The app won't let me sign in to any of my devices

0 Kudos
Reply
  • 561
  • 34
  • 56
Forum Team
Forum Team
178 Views
Message 2 of 6
Flag for a moderator

Re: Can't sign in to TV go

Hi Denise1979, thanks for posting and welcome to our community.

I am really sorry to hear you're unable to access your Virgin TV Go service.  Please can you confirm which devices you've tried?

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
152 Views
Message 3 of 6
Flag for a moderator

Re: Can't sign in to TV go

My Huawei phone and my ipad

0 Kudos
Reply
Highlighted
  • 1.44K
  • 99
  • 132
Forum Team
Forum Team
126 Views
Message 4 of 6
Flag for a moderator

Re: Can't sign in to TV go

Hi Denise1979 and welcome to the community.

 

Have you been able to access the app, since you last posted? If not please could you answer the questions below and we can try to get to the issue.

 

Have you tried to uninstall and reinstall the app on all of the devices?

 

Do you get any error messages when you try to log into the app?

 

 

Regards

Steven_L

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
113 Views
Message 5 of 6
Flag for a moderator

Re: Can't sign in to TV go

Nope no error messages just says oops try again later but been ongoing for over a week now. It's a disgrace especially when you pay for the full package to not receive what you actually pay for!!! Really unsatisfied customer. Also been having terrible issues with WiFi and we have a booster and we have the best package for speed. Also having issues getting the hayu channel as well. Nothing seems to be going right with virgin. May as well go back to sky

0 Kudos
Reply
Highlighted
  • 1.16K
  • 49
  • 80
Forum Team
Forum Team
93 Views
Message 6 of 6
Flag for a moderator

Re: Can't sign in to TV go

Thank you for the information, the TV Go app is a free add on service we offer with the paid for services.

 

If you're experiencing some broadband issues as well as this it may be the broadband that is causing the TV Go issues, as this is what it is streamed through.

 

Can we first ask if you could please try to log into the TV Go app using a web browser instead of the application? 

Alternatively, if possible, could you please try do so with a device which is plugged into the Hub through an ethernet cable? 

 

In regards to your broadband issues, is this just through a wired device or mainly WiFi? 

Is there anything showing in regards to this on our service status page?

Are you able to run a speed test through both wired and wireless devices if possible? Post your results here covering any personal details please.

You can also run a BQM to monitor your connection and then link this to us so we can check if there are any drop outs. 

I'll also include our WiFi Help page here if this is mainly WiFi related.

 

Thank you, Emily.