cancel
Showing results for 
Search instead for 
Did you mean: 

Websafe not blocking apps on iPhone and iPad eg Instagram

Unicornlala
On our wavelength

I have lots of sites blocked through websafe and this works if searching for that site through a browser but it no longer blocks sites if they are accessed via an app.

example Instagram, I cant access it though a browser search so that part is working but I can access it through the app.

this has just started happening and I don’t know why, the apps used to be blocked but now it doesn’t work. I think it’s since an Apple update but I’m not sure, my iPad and iPhone isn’t using a vpn.

Please help thanks.

91 REPLIES 91

I've tried a number of times both navigating via my account and directly and it always ends up disabling all filters/categories.  Most of the time you get an error straight away when adding a site to filter.  If it succeeds, when you navigate back to the categories page all are disabled.  In rare cases they are not disabled but reloading the page in the browsers always shows all categories disabled.

https://www.virginmedia.com/my-virgin-media/account-settings/security

This has been ongoing for months.  Virgin media has stopped filtering sites that are seen as not suitable to children.  How important is child safety to virgin media?

Exactly, it means having to make a choice between filtering the categories or filtering certain specific websites, it’s not safe at all and probably a lot of people aren’t even aware of the problem and assume it’s working.

I’m looking at other options for my broadband because of this, I never my daughter to be safe

Using the link takes me back to the old version of the web pages and it has worked. The only things that isn’t working on there is it doesn’t want to block WhatsApp.web which it never had a problem with before.

why not just swap it back to the old pages that actually work until it’s properly fixed and tested!

Sorry, the WhatsApp thing was my fault it should be web.WhatsApp 

it’s all working through the link that was posted which takes me back to the old pages. obviously it still needs to be fixed but at least I can do what I need to do now so thanks for that.

Sorry but I just tried this and it remains broken for me with exactly the same incorrect behaviour as when I reported it.

Regards,
Ad31677

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Thank you for updating the thread and for letting us know the link worked for you Unicornlala. 

We are aware of the original issue and will continue to work on this from our side. 

Thanks, 

 

Nat

ad31677
On our wavelength

Okay  - just tried this again tonight and the old (working) interface has reappeared and that seems to allow the combined category and customer-chosen web-sites for allowing and blocking.

Thanks for restoring this but PLEASE, VM, Don't let this get broken again!

Best regards,
Ad31677

I don't want to speak to soon but it looks like it is working again. 

Thank you for whoever sorted it. PLEASE PLEASE ensure that this doesn't happen again. 

Great to hear Suexx123, 

Please keep us posted, and thank you for your update.

Zoie

homenet123
Tuning in

Dear VM

I can report that the system, after return to the previous UI layout and a bit of time, seem to work as well as it worked before. The web changes (block/unblock) and switches for the themes are retained, work well, and are applied fast. I haven't tried more extensive lists of sites yet.

Thank you! Please keep this layout - it's just fine (previous an "improved" one, even if it worked well, looked less practical than this the current "old" one)!

Regards