Showing results for 
Search instead for 
Did you mean: 

Re: Child safe not working

Joining in

Hi, my child safe is not working and indeed my AS isn't Virgin. 


I tried to connect with configure router to use Virgin Media DNS at and, but both do not work. What to do?


Very Insightful Person
Very Insightful Person

Does show the correct AS Name after re-configuring router?

If you open a Command Shell in Window or otherwise a Terminal. and enter the following commands

curl -I 

what result is returned by each command?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Hello DrG23


Thanks for taking the time to raise your child safe query via the forums, we appreciate the concern this can cause and you taking the time to raise this with us on the forums. Welcome to the community.


What issues are you experiencing with the child safe feature? Have you been able to follow the advice offered by 用心棒?