Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
477 Views
Message 1 of 9
Flag for a moderator

upgrade - now utube keeps buffering

Hi, I've just upgraded to 200Mb broadband and now find when watching utube videos they keep buffering, just un-watchable. never had this problem when on 100Mb. I have tried turning off all the equipment (including PC) several times, but has made no difference.

I would be very obliged if someone could advise what I need to do to correct this.

Best regards

Ivor

0 Kudos
Reply
Highlighted
  • 2.44K
  • 386
  • 944
Problem sorter
447 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: upgrade - now utube keeps buffering

An HD video only uses about 5 Mbps, so there's something wrong.  Could be an internet routing or capacity issue (usually outside VM's control, but mainly sort themselves out), or could be that your cable config has gone wonky.  

Check other HD streaming services like Vimeo and DailyMotion - selecting HD videos longer than 10 minutes, see whether they are affected.  You may also want to visit speedtest.net and make sure that for general internet use you're getting what you're paying for.

You might also want to do a pinhole reset of your hub (hold the pin in and count to 60).  Any customised settings will be lost and you'll need to log in with the details on the base of the hub (noting separate details for wifi and for the hub admin), and recreate any specific settings you want, sometimes this fixes odd problems when the configuration of a hub gets changed.

0 Kudos
Reply
Highlighted
  • 13.06K
  • 1.35K
  • 2.17K
Alessandro Volta
445 Views
Message 3 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering


@ICM-03 wrote:

Hi, I've just upgraded to 200Mb broadband and now find when watching utube videos they keep buffering, just un-watchable. never had this problem when on 100Mb. I have tried turning off all the equipment (including PC) several times, but has made no difference.

 


On what devices are you watching the videos is it the PC - if so do other devices do the same?  How is the PC/device connected to the Hub - wifi or ethernet cable ?  If wifi - test it on ethernet cable and see if that stops the buffering


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 384
  • 22
  • 38
Fibre optic
413 Views
Message 4 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

Are you watching YouTube on the v6 or other devices?

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
378 Views
Message 5 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

Hi Andruser, thanks for your response. I have been trying all sorts to try to resolve this issue, I have tried changing the quality via utube settings , 480p, 720p & 1080p. I have noticed that if I don't move the mouse over the video I'm watching it seems to play ok, but if I hover the pointer over the video while playing it stops, buffers & jumps frames. I use a logitech keyboard mouse combi with a unifying receiver dongle plugged into the computer. I had no problems before upgrading from 100Mbs to 200Mbs broadband. I have Changed the battery in the mouse, updated the software for the Logitech combi & changed the usb sockets. none of this has corrected the issue. I'm at a loss what to try next, any idea's?

Many thanks again.

Ivor

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
384 Views
Message 6 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

Hi brooksy79, Thanks for your response, not sure what you mean by v6, I watch utube video's from my desktop computer only. 

Regards

Ivor

0 Kudos
Reply
Highlighted
  • 384
  • 22
  • 38
Fibre optic
382 Views
Message 7 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

V6 is the newest tivo (tv box)

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
380 Views
Message 8 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

Hi John, thanks for your response, I am connected via ethernet cable direct from hub to computer, but I do have wi-fi enabled for the Brother MFC printer. I don't have anything else wi-fi connected.

Regards

Ivor

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
366 Views
Message 9 of 9
Flag for a moderator

Re: upgrade - now utube keeps buffering

Hi again brooksy79, yes I do have a Tivo box as well, but only use this with the television occasionally. I have looked through the documentation that came it + looked on the unit itself but can't locate anything to indicate if it is v6 or not. I've had this for over 12months now.

Regards

Ivor

0 Kudos
Reply