Menu
Reply
cityblue
  • 9
  • 0
  • 0
Joining in
172 Views
Message 11 of 13
Flag for a moderator

Re: Wired speeds very slow

So I tried this with the wifi and had the same problem today. Speeds were perfect then as soon as I start streaming it drops to almost nothing. The I restarted the computer and it's back to normal.

Can anyone help me with what is happening here?

0 Kudos
Reply
SCA1972
  • 5.89K
  • 662
  • 2K
Very Insightful Person
Very Insightful Person
162 Views
Message 12 of 13
Flag for a moderator

Re: Wired speeds very slow


@cityblue wrote:

So I tried this with the wifi and had the same problem today. Speeds were perfect then as soon as I start streaming it drops to almost nothing. The I restarted the computer and it's back to normal.

So that shows it is not just an Ethernet issue and rules out faulty Ethernet ports on the Hub.

Can anyone help me with what is happening here?


Unless you get lucky and a fellow Lenovo laptop user who has experienced and fixed this issue stumbles across your post it is unlikely you will get an answer here.  It is a device specific issue and clearly not a VM broadband issue.

Try asking here:

https://forums.lenovo.com/t5/English-Community/ct-p/Community-EN

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
goslow
  • 1.48K
  • 258
  • 495
Knows their stuff
147 Views
Message 13 of 13
Flag for a moderator

Re: Wired speeds very slow

A few similar-sounding posts online point to the network priority feature of Lenovo Nerve Centre (Sense). Last entry below claims a fix by turning it off on a Y520 (message #13)

https://forums.lenovo.com/t5/Gaming-Laptops/Legion-Y520-Internet-connectivity-problems/td-p/4128743?...

Might be worth a try if not tried already!

0 Kudos
Reply