Menu
Reply
  • 3
  • 0
  • 0
samuel07
Joining in
271 Views
Message 1 of 4
Flag for a moderator

Why is my 315 Mb per second broadband slow

Dear virgin 

Can you tell me why my broadband speed is so slow,I have recently just upgrading to the latest virgin 350 Mb per second, yet I find myself getting less in some cases 120 Mb per second.

I have recently changed my network cables to cats seven therefore even above the suggested cat six cables that was sent to me by a virgin media.

If I am paying £70 per calendar month for the top speed, then I expect to get either close or the recommended speed for my broadband service.Can you please investigate as this has been happening now for the last two weeks. I'm quite within my right to ask for a full refund because virgin media has broken the contract and has not met it contacted obligation.150 number is virtually impossible, I've spent 40 odd minutes trying to get through I still not been able to do so. I have the Internet logs that will prove without a shadow of a doubt that the service that you are providing is not fit for purpose.  Please provide some feedback urgently.

0 Kudos
Reply
  • 11.91K
  • 792
  • 3.52K
Very Insightful Person
Very Insightful Person
264 Views
Message 2 of 4
Flag for a moderator

Re: Why is my 315 Mb per second broadband slow

You'll need to provide some metrics if you expect any resolution.

What does ONE device connected to the HUB with your new cables say (switch Wifi off)

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
samuel07
Joining in
223 Views
Message 3 of 4
Flag for a moderator

Re: Why is my 315 Mb per second broadband slow

1st & 2nd week of re-joining 380 mps speed setup hub 3 in modem mode as I'm using a Netgear - nighthawk X6, CAT 7 cables on a wired connection 3 devices on wifi.

3rd & 4th week same setup as above speed reading taken lowest 102mps to 175 ping ms ranging from 9 -13. Today's reading ping 11ms 163.35 wih an upload of 36.46mps

This has been repeated with the Hub 3 in router mode, no Netgear Nighthawk, Cat 6 cables and we still got the same results as above.

When I phone the 150 number to report an issue, I get this is taking londger then normally, we will run a test on your boardband. I then get we will put you through to an advisor 40 mintues later I'm still waiting?
We are not streaming we are not heavy users but the system is very patchy at best.

0 Kudos
Reply
  • 11.91K
  • 792
  • 3.52K
Very Insightful Person
Very Insightful Person
206 Views
Message 4 of 4
Flag for a moderator

Re: Why is my 315 Mb per second broadband slow

Kay if you are getting that sort of speed with HUB in modem mode, best guess is a local circuit issue.

Can you post your upstream and downstream power levels..Also network logs

 

Go to 192.168.0.1

 

Do NOT LOG IN- Click router status

 

hub31.jpg

 

And post Downstream and Upstream levels..

 

shub32.png

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply