Menu
Reply
  • 15
  • 0
  • 2
Gina1980
Tuning in
379 Views
Message 1 of 7
Flag for a moderator

Vivid 100 but my upload and download speed is 2.35Mbps

I am supposedly on Vivid 100 and supposedly had a "Speed Boost" and yet ever since I got the letter to tell me about this "boost," the internet speed has been atrocious.  I've just run Speedtest and my upload is 2.34 and download is 2.36. What is going on?

Anyone else?

How do I get it fixed?

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
375 Views
Message 2 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps

how did you run the speedtest? via wifi or ethernet?
0 Kudos
Reply
  • 15
  • 0
  • 2
Gina1980
Tuning in
373 Views
Message 3 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps

Via wifi. 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 201
  • 608
chenks
Community elder
371 Views
Message 4 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps

speedtests should only be done via ethernet.
a wifi speedtest is totally unreliable and cannot be used to test your connection speed.
0 Kudos
Reply
  • 15
  • 0
  • 2
Gina1980
Tuning in
357 Views
Message 5 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps

That's a shame as my laptop doesn't have an ethernet port.

Interestingly, wifi speed tests in the past have indicated high speeds in the 70s-80s.  For the last two weeks websites are slow to respond and it is taking a really long time to upload and download documents.  So although a wifi speed test may not be reliable, it is interesting then that this experience has correlated with a wifi speed test of 1-2.5Mbps.  

It seems a lot of other people are also affected on Twitter. They have been using wired speed tests.

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
319 Views
Message 6 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps

it may be you have a local WIFI issue rather than a connection speed issue.
unless you can test via ethernet you won't be able to confirm.

you also can't base what issues others have as you are not able to actually test your physical connection.
0 Kudos
Reply
  • 9.15K
  • 949
  • 1.43K
jbrennand
Alessandro Volta
282 Views
Message 7 of 7
Flag for a moderator

Re: Vivid 100 but my upload and download speed is 2.35Mbps


@Gina1980 wrote:

That's a shame as my laptop doesn't have an ethernet port.


Neither does my Macbook but I still connect it by ethernet cable for testing purposes.  Get to eBay and get a USB3/USBc/Thunderbolt/Lightning/or whatever you have -> to ethernet - adapter - usually less than a tenner. Also, 20m of Cat5e cable is a <£5.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply