Menu
Reply
  • 1
  • 0
  • 0
Joining in
245 Views
Message 1 of 3
Flag for a moderator

Upgraded yesterday from 100MB to 200MB

Upgraded yesterday from 100MB to 200MB but still only receiving 111MB?

0 Kudos
Reply
  • 15.27K
  • 1.17K
  • 1.92K
Alessandro Volta
243 Views
Message 2 of 3
Flag for a moderator

Re: Upgraded yesterday from 100MB to 200MB

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
  • 2.69K
  • 158
  • 215
Moderator
Moderator
47 Views
Message 3 of 3
Flag for a moderator

Re: Upgraded yesterday from 100MB to 200MB

Hi Tutts293,

 

Thanks for your post and welcome to the community 🙂

 

I'm really sorry you haven't noticed an improvement in speed since upgrading to the 200MB package.


Have you been able to follow the advice from MikeRobbo?

 

I'm hoping this has been resolved since posting but if you do need any help then please let me know.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply