Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
380 Views
Message 1 of 5
Flag for a moderator

Thanks for looking

Hi there, sorry if I mess this up but this is my first forum question ever. I recently had Virgin installed and the internet speeds are great but when my mobile is connected to the virgin hub I only get 2.5Mbs Down and 0.65 Up. Sometimes my mobile phone disconnects from my hub at home and connects automatically to 4G and then I get 16Mbs down and 4Mbs up, so I know my phone can handle faster speeds. It's a Vodafone mobile phone on an O2 contract. I am not very good with technology I'm afraid, you can't teach an old dog new tricks, but I do try. Any help would be most welcome

0 Kudos
Reply
  • 16.5K
  • 1.72K
  • 2.8K
Very Insightful Person
Very Insightful Person
365 Views
Message 2 of 5
Flag for a moderator

Re: Thanks for looking

Let us know what model of phone it is. Can others logging onto your wifi network with other makes/models of phone, connect with better speeds?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
179 Views
Message 3 of 5
Flag for a moderator

S.O.S. WiFi up and down

Hi there, can someone find the time to assist me I would really appreciate it. I am an old dog and I do struggle at times with new technology. I live in a very small bungalow that is about 10 metres by 10 meters in complete size and no upstairs so when I was advised to buy wifi boosters by Talktalk I finnished my contract early with them and have now invested in vigin. Please can someone advise me why a lot of the time I have very slow wifi speeds on my mobile phone, the speeds I am getting on my Pc are  amazing but I still cannot resolve my wifi speeds on my mobile. Now before anyone says it might be the phone over xmas for a couple of weeks the speeds on my phone went up to 30Mbps from what I had been getting 1.7Mbps, Sometimes the phone has connected to 4g and my speeds have gone up to 15Mbps. I have been searching on the internet for advice and there is a lot of talk about going into the router and changing something between the two bandwidths.before I acctually try and change anything I would ask you guys as I'm sure you will give me good advice. Thanks

0 Kudos
Reply
Highlighted
  • 5.41K
  • 612
  • 1.81K
Very Insightful Person
Very Insightful Person
168 Views
Message 4 of 5
Flag for a moderator

Re: S.O.S. WiFi up and down

@Wowdoo56 I have merged your new thread with your old one as they seem to be the same issue and multiple threads for the same issue are not allowed as it just confuses things.

As @jbrennand asked in December it would be helpful to know what make and model the phone is (Vodafone don't make phones) so that we can look up the specs of the phone to see what wireless capabilities it has.  My guess (based on the 30Mbps speed at Christmas) would be that it only supports the 2.4Ghz wireless band which is a very congested band and is prone to interference from many sources.

There is a sticky post on the wireless board which has good advice:

https://community.virginmedia.com/t5/Networking-and-WiFi/Getting-a-better-Wireless-Network-Signal/td...

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4.8K
  • 294
  • 544
Forum Team
Forum Team
136 Views
Message 5 of 5
Flag for a moderator

Re: S.O.S. WiFi up and down

Hi Wowdoo56

Thanks for your first post and don't worry were here to help 

First of all I am sorry to hear the Wifi is not as good on your mobile phone 

Would you be able to try this virg.in/connectapp

See how that goes and if you are still having issues can you let me know 

You can also try this 

 

1) Login to your hub

2) Click advanced settings

3) Click wireless

4) Click wireless signal

5) Scroll to Smart Wifi and disable it

6) Click Apply

Gareth_L

0 Kudos
Reply