Menu
Reply
dan2804
  • 6
  • 0
  • 0
Tuning in
179 Views
Message 1 of 5
Flag for a moderator

Speed about 120-150mbps lower than it should be

Paying for the M600 bundle. 

Virgin connection went down in my area late last night, website said there was an issue with services to my area and that it would be fixed by 6AM this morning.

Internet came back by the time i woke up this morning, however I am now getting speeds of anything from 120-150mbps lower than the 600mbps I usually get.

My network is all hardwired with Cat6a and OM4 fibre, hub3 is in modem mode and i'm running my own router, swtiches and access points. Internal speed tests come back totally fine, but outgoing ones don't

Contacted the web chat and phoned customer support and they were both unhelpful

web chat told me to phone up customer support, customer support just said they would have to log a speed complaint with Offcom.

I just want to get my speed back to where it was because I may as well be paying for the 500mbps package as i've yet to hit more than 467mbps

0 Kudos
Reply
Adduxi
  • 5.77K
  • 473
  • 1.45K
Very Insightful Person
Very Insightful Person
167 Views
Message 2 of 5
Flag for a moderator

Re: Speed about 120-150mbps lower than it should be

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
dan2804
  • 6
  • 0
  • 0
Tuning in
151 Views
Message 3 of 5
Flag for a moderator

Re: Speed about 120-150mbps lower than it should be

Yeah, i did. Apparently there's no issue with Virgin services in my area.

 

Which i beg to differ

0 Kudos
Reply
Carley_S
  • 1.26K
  • 61
  • 128
Forum Team
Forum Team
108 Views
Message 4 of 5
Flag for a moderator

Re: Speed about 120-150mbps lower than it should be

Hi @dan2804,

Sorry to hear you're having issues with your broadband speed at the moment. Is the speed still slow now?

I have located your account and can confirm there is no outage in the area and all your power levels are good.

I recommend doing a 60 second pin hole reset and then setting up a broadband quality monitor and share the link on here so we can see if there is anything causing these slow speeds. 

Carley - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
dan2804
  • 6
  • 0
  • 0
Tuning in
72 Views
Message 5 of 5
Flag for a moderator

Re: Speed about 120-150mbps lower than it should be

Yeah I’ve factory reset everything and it’s still not full speed for some reason

I’ll setup the quality check later today thanks!

 

 

0 Kudos
Reply