Menu
Reply
Robertos42
  • 107
  • 0
  • 17
Dialled in
165 Views
Message 1 of 6
Flag for a moderator

Slow speeds

Since a sudden ip address change, my 200 speeds have only been getting reported as around half that. Speed test at nearby servers give the lowest with an 8 or 9 ping, but the furthest away give the full 200 but with higher pings.  Using a speed test on the Virgin site gives the full speed.

Is this a problem with speed test, or with the actual connection?  The version I have was from MS store, but I also tried the one direct from OOKla.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
161 Views
Message 2 of 6
Flag for a moderator

Re: Slow speeds

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Robertos42
  • 107
  • 0
  • 17
Dialled in
157 Views
Message 3 of 6
Flag for a moderator

Re: Slow speeds

My hub is in modem mode wired and I am getting around110 at the first try and then after a second or third test it gets 200 plus.  Before the ip address change I was getting a consistent 200 plus.  I have tried the speed tets app from Ookla with the same result.  However the speed test on the Virgin site gives a consistent 200 plus.  I have rebooted the hub and done a factory reset and reinstall on my router but no change.

0 Kudos
Reply
Robertos42
  • 107
  • 0
  • 17
Dialled in
153 Views
Message 4 of 6
Flag for a moderator

Re: Slow speeds

Speedtest.net gives 200plus.  Shut I be using this version?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
151 Views
Message 5 of 6
Flag for a moderator

Re: Slow speeds

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Robertos42
  • 107
  • 0
  • 17
Dialled in
149 Views
Message 6 of 6
Flag for a moderator

Re: Slow speeds

Speedtest.net gave me 202.52 down and 21.04 up. Iis thi an issue with speedtest rather than Virgin?

0 Kudos
Reply