Menu
Reply
TAtherton
  • 12
  • 0
  • 0
Tuning in
265 Views
Message 11 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi Karen,

im not sure if you are able to see the historical data for the monitor, I set it up on the 10th and the graphs are showing, however half way drought the day on the 14th they show 100% packet loss. The advice states that it could be that the route is off (it isn’t)or due to firewall settings (I have made no changes) or the ip has changed (I tried to set up another monitor and it said the IP address was already being monitored.  So hadn’t changed)   

Can you see the data from the 10th -14th? I have attached some screenshots for the 12th-14th just in case.

I already have a pod which has been shown to increase the speed in the black spot but the issue with variable speeds and drop outs is all over the house. DCA030B7-440D-49BB-93BC-B8DF84F28E79.pngFF0FA2DD-3579-4D9E-A42D-640AE5366F67.png326FF193-2015-4BC3-8ABA-02886D2E589A.png

0 Kudos
Reply
TAtherton
  • 12
  • 0
  • 0
Tuning in
253 Views
Message 12 of 20
Flag for a moderator

Re: Slow, and variable speeds

5CCAFFFF-9CD2-4813-A40B-93F34957A507.jpegBD9B249D-F211-4F0E-87CA-6A170882A4E4.jpegD9569BE2-1FFF-4933-A163-C06DAA09A914.jpeg

0 Kudos
Reply
Paulina_Z
  • 3.27K
  • 115
  • 228
Forum Team
Forum Team
228 Views
Message 13 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi @TAtherton,

Thank you for coming back to us. I have been able to take another look at your account and run through some checks. I cannot see any issues with your connection on our end at the moment. 

All your power levels are within specification and there are no local area issues impacting your services. 

Can you tell us if performing a Pin-Hole Reset has helped with this issue? Did the links my colleague provided help at all?

What speeds are you receiving on a wired connection at the moment? 

Keep us updated if you can. Thank you,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
TAtherton
  • 12
  • 0
  • 0
Tuning in
215 Views
Message 14 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi,

thanks for getting back to me.  The pin reset may have improved things slightly but things are still not stable.  Here is the BQM from yesterday - not great.  

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e20146c5b563f99e95d04023538ade8a0e60e443-18-01-2022

please can you advise as I feel that we’re are not getting very far in this forum.   

0 Kudos
Reply
Paul_DN
  • 8.37K
  • 448
  • 865
Forum Team
Forum Team
200 Views
Message 15 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi TAtherton,

Thank you for reaching back out to us in our community and welcome back, I have had another look at things our end and cannot see any issues at all, I can see your Router is showing as not been rebooted for 11 Days this indicates that the pin reset you did wasn't done correctly, first check all the internal connections are hand tight then push a pin/ paper clip in the back of the Router where it says reset, push in until you feel it press then hold in for a timed 1 Minute, do not reboot during or after and allow 15 Minutes to settle afterwards?

Regards

Paul.

0 Kudos
Reply
carl_pearce
  • 1.01K
  • 60
  • 231
Knows their stuff
199 Views
Message 16 of 20
Flag for a moderator

Re: Slow, and variable speeds


@Paul_DN wrote:

Hi TAtherton,

Thank you for reaching back out to us in our community and welcome back, I have had another look at things our end and cannot see any issues at all, I can see your Router is showing as not been rebooted for 11 Days this indicates that the pin reset you did wasn't done correctly, first check all the internal connections are hand tight then push a pin/ paper clip in the back of the Router where it says reset, push in until you feel it press then hold in for a timed 1 Minute, do not reboot during or after and allow 15 Minutes to settle afterwards?

Regards

Paul.


Did you look at the BQM?

0 Kudos
Reply
TAtherton
  • 12
  • 0
  • 0
Tuning in
189 Views
Message 17 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi. I rest the router as requested almost 2 weeks ago which will be why you are seeing it down 11 days ago? 
I set up the BQM. I have attached links etc. 

I have also asked if you can see the results. No response

i keep getting asked to do things I have already done. 
Is this a stalling tactic? 
We are going round in circles. 

0 Kudos
Reply
Kath_F
  • 31.67K
  • 1.21K
  • 2.54K
Forum Team
Forum Team
155 Views
Message 18 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi TAtherton, 

Apologies to hear you feel this way. We're not trying to stall, we're collecting all the information you are posting so we can look in to this further for you. 

We really appreciate you doing the reboot for us. I'm sorry if I missed this but I can't see a link to your live BQM, only one's for certain dates or pictures. Can you please let us know the live link. 

Once we have this, I can raise this up with the area manager as from this end, we're not seeing anything that could be causing these issues so unable to book an engineer as it stands. 

Please tag me once you have the live link so I can get the AFM on board right away. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
TAtherton
  • 12
  • 0
  • 0
Tuning in
137 Views
Message 19 of 20
Flag for a moderator

Re: Slow, and variable speeds

Hi @kath_F

here is the link to the live monitor:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/863aeb1297bc33b68cbb3049992b040622...

Please tell me if you can’t see it use this link as I have a message when trying to post that it’s invalid html and has been removed.  
how do I get this to you if the link won’t post? 

The WiFi has dropped out completely a couple of times today and remains inconsistent in connections and speed in a similar manner to previous days  

I am using relatively new devices and less than 3 meters from the hub or booster  

it has impacted on my work today and there is no streaming of media or games being played.
I have resorted to having to tether to my phone and use it’s data for a stable connection  

All help gratefully received.

thanks,

Tracy

 

 

 

0 Kudos
Reply
Ryan_N
  • 2.9K
  • 129
  • 243
Forum Team
Forum Team
114 Views
Message 20 of 20
Flag for a moderator

Re: Slow, and variable speeds

I am able to see it don't worry - thank you for that. 

 

What I am going to do is send you a private message so that I can confirm some details with you 🙂 

 

Cheers, 

Ryan. 



Ryan_N- Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply