Menu
Reply
Steve2810
  • 1
  • 0
  • 0
Joining in
327 Views
Message 1 of 3
Flag for a moderator

Slow Upload Speed

I have a Hub 3, since Yesterday Afternoon I've been getting Upload Speeds of 0.01 to 0.06.

I've Factory Reset the Hub but it still isn't getting any faster.

I'm in the KT17 area and we had 'Improvement Works' Yesterday Morning.

Tags (2)
0 Kudos
Reply
jbrennand
  • 29.92K
  • 2.96K
  • 5.65K
Very Insightful Person
Very Insightful Person
292 Views
Message 2 of 3
Flag for a moderator

Re: Slow Upload Speed

Have you checked first for “known network faults” to see if the improvement work is still ongoing

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
John_GS
  • 12.45K
  • 626
  • 1.16K
Forum Team
Forum Team
241 Views
Message 3 of 3
Flag for a moderator

Re: Slow Upload Speed

Hi Steve2810

 

Thanks for posting and welcome to the community. 

 

Apologies about the upload speed issue. I can see from checking the system your area is affected by congestion. 

 

We are planning to undertake some upgrades to support the increased demand for our services in your area. When completed, any slow broadband speeds and buffering on TiVo apps you may be experiencing (particularly at peak times) will be resolved.

 

The fault reference is F008737101 and the estimated fix date is the 30th September. 

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply