Menu
Reply
th3_fix3r
  • 2
  • 0
  • 0
Joining in
312 Views
Message 1 of 4
Flag for a moderator

Slow Upload Speed with 100MB Package

Anyone else in area 31 having issues with upload speed?  Its been going on for a few days and seems to be getting worse and more frequent.

An currently getting ~4Mbps up with 115Mbps.

Hub 3 is in modem mode and has the following:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

15382500000.238256 qam17
24102500002.538256 qam1
34182500001.938256 qam2
44262500002.238256 qam3
54342500002.240256 qam4
64422500001.938256 qam5
7450250000238256 qam6
84582500002.238256 qam7
94662500001.938256 qam8
10474250000238256 qam9
114822500001.738256 qam10
12490250000138256 qam11
134982500001.538256 qam12
145062500001.438256 qam13
155142500000.538256 qam14
165222500000.538256 qam15
17530250000138256 qam16
185462500000.438256 qam18
195542500000.538256 qam19
20562250000-0.238256 qam20
21570250000-0.238256 qam21
22578250000-0.438256 qam22
23586250000-1.738256 qam23
24594250000-1.438256 qam24

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.910
2Locked38.950
3Locked38.9110
4Locked38.650
5Locked40.340
6Locked38.950
7Locked38.940
8Locked38.650
9Locked38.950
10Locked38.950
11Locked38.960
12Locked38.600
13Locked38.950
14Locked38.900
15Locked38.600
16Locked38.900
17Locked38.900
18Locked38.6100
19Locked38.6150
20Locked38.600
21Locked38.950
22Locked38.6190
23Locked38.600
24Locked38.600

 

Tags (3)
0 Kudos
Reply
th3_fix3r
  • 2
  • 0
  • 0
Joining in
310 Views
Message 2 of 4
Flag for a moderator

Re: Slow Upload Speed with 100MB Package

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000033512064 qam2
23260001433512064 qam3
32580000035.3512016 qam4
44620000033.5512032 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0020
4ATDMA0000

 

 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
297 Views
Message 3 of 4
Flag for a moderator

Re: Slow Upload Speed with 100MB Package

Your upload power is too low and the QAM should be at 64 across the board!

Is it a local issue? Check on 0800 561 0061



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Tom_F
  • 4.22K
  • 250
  • 536
Forum Team (Retired)
Forum Team (Retired)
248 Views
Message 4 of 4
Flag for a moderator

Re: Slow Upload Speed with 100MB Package

Hi th3_fix3r, thanks for your post.

 

Sorry to hear about the issues you've had with upload speeds. I wasn't able to look further into this using your forum info alone on this occasion, so in case it's something you still need help with I will contact you via PM - just look out for the purple envelope icon and we'll be able to investigate. 

 

Tom 

 

 

0 Kudos
Reply