Menu
Reply
Nickcrouch
  • 10
  • 0
  • 1
Tuning in
648 Views
Message 11 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

That is an interesting fact - it does not explain why I have got well over 300Mbps on a few occasions but average 140Mbps overall.

 

I am convinced its' not my equipment - it's what VM provide.

0 Kudos
Reply
Anonymous
Not applicable
646 Views
Message 12 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

well to prove that you need to test with a wired gigabit connection and not wifi
0 Kudos
Reply
jb66
  • 12.38K
  • 920
  • 1.82K
Very Insightful Person
Very Insightful Person
638 Views
Message 13 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

You can't just have a hunch it's not your equipment, you need to prove it

0 Kudos
Reply
neiliid
  • 9
  • 0
  • 2
Tuning in
578 Views
Message 14 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Is there an expected date on this? I am particulalry keen to resolve my current speed issues.

I have a 600mbs connection, but seldom reach anything above 200mbs. I am presently running Samknows on a 15 minute schedule to identify whether service improves over time and what times of day I am seeing the highest levels of contention. I spoke with the help desk and they gave the standard line "There is higher than ususal traffic in your area", it appears that no provision is being made to meet SLAs despite a year of higher than usual utilisation outside of business centres.

200mbs is well below the expected values and I have never yet achieved a speed of anywhere near 600mbs. (I am using CAT6 cable, 50cm in length connected directly to the hub, with no other connected devices and Wifi disabled). The device has a Gb ethernet port and I have used different browsers to test performance, including Firefox, Edge, Chrome and Opera)

 

 

 

0 Kudos
Reply
newapollo
  • 7.44K
  • 1.11K
  • 1.96K
Very Insightful Person
Very Insightful Person
570 Views
Message 15 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Hi neiliid,

I had similar speeds as yours until I disabled Avast anti virus as it was giving a false negative and not allowing me to download a file.

Whilst it was disabled my speeds shot up to 550, so I uninstalled Avast and now just use the built in Windows Defender. My speeds have remained around the 500-550 mark since then.

Maybe temporarily disable your anti virus and see if that makes any difference?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


Tags (1)
0 Kudos
Reply
neiliid
  • 9
  • 0
  • 2
Tuning in
543 Views
Message 16 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Thanks for the reply,

It doesn't appear to be a software related issue. I have used iperf3 to confirm that I am running gb connections across the LAN, using Raspberry PI devices connected directly to the ethernet, average speeds are 904mbs, so I know the hub is capable of handling the speeds.

However, when I run against speedtest.samknows or speedtest.net the average speed ranges from 180mbs to 230mbs, far, far below the 600mbs I should be capable of achieving. I have re-activated the WifI and am running the SamKnows app on my mobile to test speeds every 15 minutes, same poor reponse time.

I use the PI's and the mobile as they have clean installs on them with no additional software.

 

 

0 Kudos
Reply
Beth_G
  • 3.81K
  • 231
  • 394
Forum Team
Forum Team
538 Views
Message 17 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Hi neiliid,

 

Sorry to hear you've been experiencing some issues with your broadband speeds too.

 

I've been able to locate the back end of your services and can see that there are a few signal level issues which will need ironing out by an engineer . I'll pop you over a PM now so I can arrange a visit with you.

 

Please do look out for my message over at the purple envelope.

 

Thanks!

 Beth

0 Kudos
Reply
conman33158
  • 1.56K
  • 131
  • 295
Super solver
529 Views
Message 18 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

I gave up on speedtest.net as you can see from the results below, 2 tests run straight after one another, the second one being https://www.nperf.com/en/

Speedtest.net will give me the same results any and every time I use it.

Capture.JPGCapture 2.JPG

 

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Beth_G
  • 3.81K
  • 231
  • 394
Forum Team
Forum Team
497 Views
Message 19 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Hi neiliid,

 

Thanks for chatting with me via PM.

 

I can confirm that your appointment has now been booked for the requested slot.

 

Do let us know how the visit goes and if you need anything else.

 

Beth

0 Kudos
Reply
Beth_G
  • 3.81K
  • 231
  • 394
Forum Team
Forum Team
476 Views
Message 20 of 27
Flag for a moderator

Re: SamKnows RealSpeed test

Hi Neil,

 

I'm sorry that I wasn't able to respond to you sooner, I was off shift over the weekend 🙂

 

How did the appointment go? Was the engineer able to get everything sorted for you?

 

Thanks,

 

 Beth

0 Kudos
Reply