Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
247 Views
Message 1 of 5
Flag for a moderator

Recent awful speeds

Hi

I'm on the 250mb package and understand that I'll never get the full 250mb speeds advertised but recently (last 3 days) my speeds have plummeted to between 30-50mb.

My understanding is that this falls out of the expected minimum speed that Virgin offer as a 250mb customer and unless they fix the issue in 30 days I am entitled to leave contract early.

Anyways, here's my speed log over the last few days;

12-05-2020 22:20:48 (GMT)50.6 Mbps19.2 MbpsVirgin Mediaview result
12-05-2020 19:52:13 (GMT)40.4 Mbps20.2 MbpsVirgin Mediaview result
12-05-2020 19:51:28 (GMT)48.3 Mbps3.0 MbpsVirgin Mediaview result
11-05-2020 19:58:33 (GMT)46.7 Mbps18.6 MbpsVirgin Mediaview result
11-05-2020 19:34:05 (GMT)48.5 Mbps20.7 MbpsVirgin Mediaview result
10-05-2020 22:53:26 (GMT)47.7 Mbps20.2 MbpsVirgin Mediaview result
10-05-2020 16:53:25 (GMT)41.9 Mbps20.0 MbpsVirgin Mediaview result
10-05-2020 16:51:40 (GMT)35.4 Mbps11.7 MbpsVirgin Mediaview result
08-05-2020 19:03:26 (GMT)201.3 Mbps21.2 MbpsVirgin Media

 

Any help would be much appreciated, there seem to be some tech wiz's here.

I should probably sign off stating that I've checked with an Ethernet cable, I've restarted the hub a few times and checked the cable and connections both internally and externally.

Many thanks in advance

Gaz

 

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
227 Views
Message 2 of 5
Flag for a moderator

Re: Recent awful speeds

Go to 192.168.0.1 in your browser, or 192.168.100.1 if in modem mode

 

Do NOT LOG IN

 

hub31.jpg

 

Post your upstream, downstream and network metrics from your HUB.

 

shub32.png

 

 

 

Screen captures are nice, C&P will do though.

 

Someone will get a look for you.

 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
165 Views
Message 3 of 5
Flag for a moderator

Re: Recent awful speeds

Thanks for the response.

I've spoken to the technical team at Virgin today and believe it or not they seem to have resolved the issue.

I had split my network into 2G and 5G respectively (I like(d) fewer devices connected to the 5G network) and this seems to have caused issues.  I reset my router as instructed and hey presto speeds seem normal again.

I'll keep my eye on it and update if it goes slow again.

0 Kudos
Reply
Highlighted
  • 21.96K
  • 1.19K
  • 2.81K
Alessandro Volta
146 Views
Message 4 of 5
Flag for a moderator

Re: Recent awful speeds

So a wifi issue rather than a speed issue.

Wifi speeds also aren’t covered under their “speed guarantee”. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
141 Views
Message 5 of 5
Flag for a moderator

Re: Recent awful speeds

No, not a WiFi issue. As I said earlier I had issues when using a wired connection too. Regardless, defaulting the unit seems to have helped (for now).

0 Kudos
Reply