Menu
Reply
Katrinaa
  • 2
  • 0
  • 0
Joining in
260 Views
Message 1 of 4
Flag for a moderator

Re: Hub.3 no internet for 5 days

Just switched to virgin from sky onto their m600 package. I got a hub 4 and upclose and wired connections get the proper speeds but about 10m away in my kitchen my phone switches to data because its quicker and when i do force it to connect to wifi its about 2mbps. Does the hub 4 have this bad range normally or is it possible something else?

Thanks

0 Kudos
Reply
lotharmat
  • 3.42K
  • 234
  • 629
Wise owl
238 Views
Message 2 of 4
Flag for a moderator

Re: Hub.3 no internet for 5 days

What is between the hub and device wall / implement wise?

The hubs are pretty poor routers - I would always recommend getting your own and running the hub in modem mode!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
conman33158
  • 1.56K
  • 131
  • 295
Super solver
222 Views
Message 3 of 4
Flag for a moderator

Re: Hub.3 no internet for 5 days


@Katrinaa wrote:

Just switched to virgin from sky onto their m600 package. I got a hub 4 and upclose and wired connections get the proper speeds but about 10m away in my kitchen my phone switches to data because its quicker and when i do force it to connect to wifi its about 2mbps. Does the hub 4 have this bad range normally or is it possible something else?

Thanks


The Hub 4 is actually worse than the Hub 3 as regards to wifi, as @lotharmat says, a third party router or mesh system usually solves this problem. I know it's a case of having to spend money that you shouldn't have to, but it really is worth it and gives you a better all round stable internet experience 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Tom_F
  • 3.69K
  • 225
  • 477
Forum Team
Forum Team
150 Views
Message 4 of 4
Flag for a moderator

Re: Hub.3 no internet for 5 days

Hi Katrinaa, thanks for your post.

 

Sorry to hear you've been having problems with WiFi connections. I tried taking a look into it using your forum details so we could rule out any wider issues - unfortunately I wasn't able to do that on this occasion. 

 

If it's WiFi specifically you're having problems with have a look at the troubleshooting tips here (virg.in/WiFiwins). You may also be eligible for WiFi Pods depending on what package you're on (more in this here: https://www.virginmedia.com/shop/broadband/intelligent-wifi-pods-new)

 

Let us know if any of the above helps.

 

Tom 

 

 

0 Kudos
Reply