Menu
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
396 Views
Message 1 of 15
Flag for a moderator

Pre & Post RS errors since work in area

Hi all,

 

VM did some work in the area last week, since then we've had patchy internet. Upload speeds range from 2 to 6Mpbs instead of the 33Mbps it used to be, download is around 130MBps instead of 350.

I rebooted everything this morning, for a short time the speeds improved, now they're back to being poor and I'm experiencing packet loss in games, etc.

 

Is this going to require an engineer to resolve  do you think?

 

Here's the modem info:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11710000005.538256 qam5
21390000004.938256 qam1
3147000000538256 qam2
41550000005.338256 qam3
51630000005.438256 qam4
61790000005.638256 qam6
71870000005.938256 qam7
81950000005.938256 qam8
9203000000638256 qam9
102110000005.538256 qam10
112190000005.838256 qam11
122270000005.838256 qam12
13235000000638256 qam13
142430000005.838256 qam14
152510000006.138256 qam15
162590000006.138256 qam16
172670000006.438256 qam17
182750000006.338256 qam18
192830000006.638256 qam19
202910000006.638256 qam20
21299000000738256 qam21
22307000000738256 qam22
233150000007.438256 qam23
243230000007.538256 qam24

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.624243130804
2Locked38.670251182643051
3Locked38.6294437178747
4Locked38.64953374175427
5Locked38.679602011627044
6Locked38.67907139953080
7Locked38.632318860
8Locked38.693710
9Locked38.678250
10Locked38.9105340
11Locked38.6104700
12Locked38.6106940
13Locked38.975750
14Locked38.672250
15Locked38.651090
16Locked38.942340
17Locked38.923090
18Locked38.616770
19Locked38.98180
20Locked38.66840
21Locked38.94230
22Locked38.63350
23Locked38.92110
24Locked38.91280

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000048512064 qam3
23940002148512064 qam4
35370003148512064 qam2
46029998148512064 qam1

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

 

Network Log

Time Priority Description

20/02/2022 18:38:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 18:31:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 18:31:34Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 17:53:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 17:49:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 16:05:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 16:00:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 11:56:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 11:55:42criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 09:08:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:46:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:28:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:16:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 23:35:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 23:28:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:13:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:12:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:06:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:03:3criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 19:08:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
494 Views
Message 2 of 15
Flag for a moderator

Errors since work in area

Hi,

 

Just trying again to post this, my previous 2 posts have disappeared into the the ether, probably lost to the same place my packets have gone 🙂

 

VM did some work in the area last week, since then we've had patchy internet. Upload speeds range from 2 to 6Mpbs instead of the 33Mbps it used to be, download is around 130MBps instead of 350.

I rebooted everything this morning, for a short time the speeds improved, now they're back to being poor and I'm experiencing packet loss in games, etc.

 

Is this going to require an engineer to resolve  do you think?

 

Here's the log files:

20/02/2022 18:38:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 18:31:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 18:31:34Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 17:53:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 17:49:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 16:05:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 16:00:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 11:56:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 11:55:42criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 09:08:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:46:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:28:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2022 08:16:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 23:35:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 23:28:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:13:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:12:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:06:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 20:03:3criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2022 19:08:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Richw1982
  • 503
  • 34
  • 121
Rising star
488 Views
Message 4 of 15
Flag for a moderator

Re: Errors since work in area

Hi, what are your Forward and return levels?

I work for VMO2 but all opinions are my own and are based on my own experiences
0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
488 Views
Message 3 of 15
Flag for a moderator

Re: Errors since work in area

Also heres the channel info:

Downstream:

11710000005.538256 qam5
21390000004.938256 qam1
3147000000538256 qam2
41550000005.338256 qam3
51630000005.438256 qam4
61790000005.638256 qam6
71870000005.938256 qam7
81950000005.938256 qam8
9203000000638256 qam9
102110000005.538256 qam10
112190000005.838256 qam11
122270000005.838256 qam12
13235000000638256 qam13
142430000005.838256 qam14
152510000006.138256 qam15
162590000006.138256 qam16
172670000006.438256 qam17
182750000006.338256 qam18
192830000006.638256 qam19
202910000006.638256 qam20
21299000000738256 qam21
22307000000738256 qam22
233150000007.438256 qam23
243230000007.538256 qam24

 

 

 

1Locked38.624243130804
2Locked38.670251182643051
3Locked38.6294437178747
4Locked38.64953374175427
5Locked38.679602011627044
6Locked38.67907139953080
7Locked38.632318860
8Locked38.693710
9Locked38.678250
10Locked38.9105340
11Locked38.6104700
12Locked38.6106940
13Locked38.975750
14Locked38.672250
15Locked38.651090
16Locked38.942340
17Locked38.923090
18Locked38.616770
19Locked38.98180
20Locked38.66840
21Locked38.94230
22Locked38.63350
23Locked38.92110
24Locked38.91280

 

Upstream:

14620000048512064 qam3
23940002148512064 qam4
35370003148512064 qam2
46029998148512064 qam1

 

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
480 Views
Message 5 of 15
Flag for a moderator

Re: Errors since work in area

        Thanks for your reply. Any idea where I get the forward & return levels from in the router?

0 Kudos
Reply
zhen7
  • 84
  • 0
  • 9
Dialled in
409 Views
Message 6 of 15
Flag for a moderator

Re: Errors since work in area

I'm in same position since October 2021, and my connection has been unseable since...

Hopefully we both get it sorted, I'm awaiting an update on my situation.

0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
404 Views
Message 7 of 15
Flag for a moderator

Re: Errors since work in area

Thanks for the info.

Do you need a VM engineer to resolve do you know?

 

0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
400 Views
Message 8 of 15
Flag for a moderator

Re: Errors since work in area

Just to update, here's the pre and post RS errors 24 hours after rebooting:

Downstream:

 

1Locked38.698986581591
2Locked38.9124878645277562
3Locked37.6594356819722
4Locked38.68721289773272
5Locked38.6143232323514627
6Locked38.6141306421980491
7Locked38.656028330
8Locked38.6439360
9Locked38.6388160
10Locked38.9514920
11Locked38.6527980
12Locked38.6563110
13Locked38.6433110
14Locked38.9398620
15Locked38.9289000
16Locked38.6225610
17Locked38.9121810
18Locked38.692050
19Locked38.947190
20Locked38.639240
21Locked38.623290
22Locked38.620680
23Locked38.912670
24Locked38.68640

 

Upstream:

 

1ATDMA0010
2ATDMA0000
3ATDMA0010
4ATDMA0030
0 Kudos
Reply
Hayley_S
  • 3.68K
  • 115
  • 242
Forum Team
Forum Team
378 Views
Message 9 of 15
Flag for a moderator

Re: Pre & Post RS errors since work in area

Hello @Robinio,

Welcome back, thanks for posting.

I am sorry for any issues with your broadband.

I checked our system, I can not see any current errors on your network. Also no outages in the area.

Can you please tell me if you have tested to see if your wired connection is working? Have you rebooted your Hub since you made this post?

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robinio
  • 16
  • 0
  • 0
Tuning in
368 Views
Message 10 of 15
Flag for a moderator

Re: Pre & Post RS errors since work in area

HI,

 

Thanks for your reply. Sorry as I've double posted, this post didn't show up last night (wasn't in my post history or in the Speed forum??) so I reposted it to here - https://community.virginmedia.com/t5/Speed/Errors-since-work-in-area/td-p/4947446

I rebooted the modem yesterday morning at around 8.30am, the errors had cleared when I logged back in. When I checked in the evening the errors I posted were from that 10 hour time period.

The modem is working, it's just slower than usual and in games I'm getting a lot of packet loss & latency variation messages.

0 Kudos
Reply