Menu
Reply
xboss
  • 20
  • 0
  • 0
Tuning in
569 Views
Message 1 of 18
Flag for a moderator

Not getting what I pay for Slow internet

Hi I’m paying for 200mbps and only getting 6mbps rebooted everything 

0 Kudos
Reply
jpeg1
  • 7.17K
  • 374
  • 1.36K
Legend
558 Views
Message 2 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

what speeds do you get with an ethernet connection? 

0 Kudos
Reply
carl_pearce
  • 1.66K
  • 108
  • 362
Super solver
546 Views
Message 3 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet


@xboss wrote:

Hi I’m paying for 200mbps and only getting 6mbps rebooted everything 


Anything resulting from your previous thread?

https://community.virginmedia.com/t5/Forum-Archive/Not-getting-what-I-m-paying-for/m-p/4179972

 

0 Kudos
Reply
xboss
  • 20
  • 0
  • 0
Tuning in
483 Views
Message 4 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

I was getting the same on Ethernet ( it’s not a Wi-Fi problem)   The problem only occurred whilst I was watching the football on Amazon prime as soon as the game  finished the speeds were back to 56mbps even though I was still watching prime 

0 Kudos
Reply
jpeg1
  • 7.17K
  • 374
  • 1.36K
Legend
476 Views
Message 5 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

You can only measure the speed when every other device is disconnected.  No other connections working.

Post a live link to a new BQM.

0 Kudos
Reply
xboss
  • 20
  • 0
  • 0
Tuning in
450 Views
Message 6 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

It’s makes no difference what other devices are connected the fact of the matter is my speed was 10% of what it should be whilst watching the game and then as soon as the game finished it was back to we’re it should have been same devices. Fire stick and iPhone X the only devices connected at that time 

0 Kudos
Reply
jpeg1
  • 7.17K
  • 374
  • 1.36K
Legend
446 Views
Message 7 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

Once again, you cannot measure the speed while doing anything else over the broadband. The device running the speedtest must be the only connection.

You might have a service problem, but this is not the way to show it.

 

0 Kudos
Reply
xboss
  • 20
  • 0
  • 0
Tuning in
412 Views
Message 8 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

Once again it doesn’t matter what devices I have connected, if I run a speed test now it will give me good results just like it would before last nights game and after last nights game ! The issue happens during games which either points to a “traffic management”  issue on VM side or I’m connected to the same node as every other sports fan in the neighbourhood!!!!!!  

0 Kudos
Reply
Jonny-M
  • 194
  • 10
  • 57
Superfast
403 Views
Message 9 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

Nobody can help you if you won't troubleshoot

0 Kudos
Reply
jpeg1
  • 7.17K
  • 374
  • 1.36K
Legend
398 Views
Message 10 of 18
Flag for a moderator

Re: Not getting what I pay for Slow internet

He seems to think that the TV program and other devices don't use bandwidth.  

I'm out.

0 Kudos
Reply