Menu
Reply
Highlighted
  • 3.54K
  • 273
  • 482
Superfast
356 Views
Message 11 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps


@MikeRobbo wrote:

Your Downstream Power Levels are still too high, the maximum accepted is 10dBmV but the closer to zero the better.

This needs sorting with an engineer visit or you will be plagued with problems in the future.

The reboot is showing on your BQM at about 14:30 and since then you have no reds up to now, but the yellow (latency) is getting quite high.


Too low (They are negative!).

Highlighted
  • 10
  • 0
  • 1
Tuning in
350 Views
Message 12 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps

@carl_pearce - no I don't.  The breakout from the wall is connected to a two-way splitter via a short bit of Coax (one goes to the TiVo); and then the cable which goes into the hub is just plugged straight into it.  This was done by the engineer when they came to add the TiVo in this room.

0 Kudos
Reply
  • 11.65K
  • 899
  • 1.49K
Alessandro Volta
342 Views
Message 13 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps


@carl_pearce wrote:

@MikeRobbo wrote:

Your Downstream Power Levels are still too high, the maximum accepted is 10dBmV but the closer to zero the better.

This needs sorting with an engineer visit or you will be plagued with problems in the future.

The reboot is showing on your BQM at about 14:30 and since then you have no reds up to now, but the yellow (latency) is getting quite high.


Too low (They are negative!).


Never noticed that the numbers are so far out and I assumed which is a bit stupid.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 3.54K
  • 273
  • 482
Superfast
338 Views
Message 14 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps


@LordZoltan wrote:

@carl_pearce - no I don't.  The breakout from the wall is connected to a two-way splitter via a short bit of Coax (one goes to the TiVo); and then the cable which goes into the hub is just plugged straight into it.  This was done by the engineer when they came to add the TiVo in this room.


Fitting a splitter to add TiVo and not adjusting the power levels could cause the low power level issue.

When was TiVo added, and does it correlate to when the issue started occurring?

Regardless the power levels need adjusting as they are out of spec.

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
332 Views
Message 15 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps

Hi, no it didn't - TiVo was fitted last year and speed was as expected from then until now. It's only since I upgraded to M500 (and could never get it to reach 500) that there's been an issue.

I'll do as you have both suggested and try to get on to the helpdesk at 8am at the earliest opportunity.
Highlighted
  • 3.54K
  • 273
  • 482
Superfast
320 Views
Message 16 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps

The VM team on here do respond, however it can take a day or two depending on active threads.

0 Kudos
Reply
Highlighted
  • 4.35K
  • 739
  • 1.77K
Very Insightful Person
Very Insightful Person
316 Views
Message 17 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps

I'll do as you have both suggested and try to get on to the helpdesk at 8am at the earliest opportunity.
By all means try that, but don't expect too much.  The diagnosis by @MikeRobbo is absolutely correct, and  I've flagged your post for the Forum staff to pick up.  Waiting for them to advise on next steps is probably a better bet than trying VM's awful telephone support.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 11.65K
  • 899
  • 1.49K
Alessandro Volta
311 Views
Message 18 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps


@Andruser wrote:
I'll do as you have both suggested and try to get on to the helpdesk at 8am at the earliest opportunity.
By all means try that, but don't expect too much.  The diagnosis by @MikeRobbo is absolutely correct, and  I've flagged your post for the Forum staff to pick up.  Waiting for them to advise on next steps is probably a better bet than trying VM's awful telephone support.

Even though I got my numbers ar$3 about face.

I don't think I have seen Downstream Power Levels into the negative numbers by so much.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
Highlighted
  • 10
  • 0
  • 1
Tuning in
309 Views
Message 19 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps


@Andruser wrote:
I'll do as you have both suggested and try to get on to the helpdesk at 8am at the earliest opportunity.
By all means try that, but don't expect too much.  The diagnosis by @MikeRobbo is absolutely correct, and  I've flagged your post for the Forum staff to pick up.  Waiting for them to advise on next steps is probably a better bet than trying VM's awful telephone support.

That's great, thanks very much.

Great community you have here, you've all been very fast and very helpful 🙂

0 Kudos
Reply
Highlighted
  • 1.74K
  • 104
  • 150
Forum Team
Forum Team
294 Views
Message 20 of 28
Flag for a moderator

Re: New M500 Customer (from 350) can't get above 300Mbps

Hi LordZoltan,

 

Thanks for replying. Are you able to confirm if your connection is OK? Having a look it appears you had spoken to your faults team this afternoon.

 

Cheers,

Corey C

0 Kudos
Reply