Menu
Reply
JaniOliveira
  • 19
  • 0
  • 2
On our wavelength
72 Views
Message 21 of 23
Flag for a moderator

Re: M200 plan with Low Upload Speed - 5Mbps

Same thing.. I upgraded from M50 to M200.

Probably they only updated the Download speed and forgot to update the upload! Hahaha!

0 Kudos
Reply
Antman89
  • 13
  • 0
  • 3
Tuning in
47 Views
Message 22 of 23
Flag for a moderator

Re: M200 plan with Low Upload Speed - 5Mbps

This is weird, I’m experiencing the exact same issue. I’m also one of the original customers who were on 50mb from way back (7 years ago) who was upgraded.

up until a couple of weeks ago I was getting 200 down and 20 up, now I’m getting 200 down and 3-6 up. 

what’s happening? 

0 Kudos
Reply
Jodi_S
  • 1.65K
  • 94
  • 165
Forum Team
Forum Team
21 Views
Message 23 of 23
Flag for a moderator

Re: M200 plan with Low Upload Speed - 5Mbps

Hi Antman89,

 

thanks for posting on our community forums. Disappointing to hear that you're now experiencing issues with your upload speeds which you never had before. We will try some basic diagnostics first to see if this improves the issue.

 

Can we ask how you are connected when you're performing the speed test? Are you on a wired or wireless connection?

 

Have you also checked our service status page here just to make sure there are no area faults which may be affecting you. 

 

You can also check all cables are tight and secure and run a BQM test here. This will give you an insight as to what is happening with the signal at the hub. This will need to run for a few hours so we can get a good idea of what is going on.

 

Please try the above first, if you still need assistance after this please come back to us.

 

Kind regards Jodi.

0 Kudos
Reply