Menu
Reply
RockerSBM
  • 1.98K
  • 6
  • 34
Fibre optic
302 Views
Message 131 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

Hi 

Im only asking cos i thought they hadnt upgraded the speeds in your area so thats why your oversubscribe i know how the speeds work.

cos i was going to say if you had your area hasnt been upgraded thats all thats why bad at peak times.

0 Kudos
Reply
risc19
  • 364
  • 14
  • 85
Fibre optic
266 Views
Message 132 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

Another day of latency spikes & a night of ruined gaming.

All night it did this up and down up and down up and down...

https://youtu.be/igOi1URza_o

risc19_0-1620081091956.png

 

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
246 Views
Message 133 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

Hi risc19,

 

I'm sorry to hear you're still experiencing issues with the connection.

 

Looking at the account there doesn't appear to be any issues flagging up, are you able to take your hub our of modem mode so we can continue to run through diagnostics?

 

Alex_Rm

 

 

0 Kudos
Reply
risc19
  • 364
  • 14
  • 85
Fibre optic
238 Views
Message 134 of 161
Flag for a moderator

Re: Latency is getting worse everyday...


@Alex_RM wrote:

Hi risc19,

 

I'm sorry to hear you're still experiencing issues with the connection.

 

Looking at the account there doesn't appear to be any issues flagging up, are you able to take your hub our of modem mode so we can continue to run through diagnostics?

 

Alex_Rm

 

 


IT ISNT IN MODEM MODE.

Please spare me the cookie cutter responses, I think we are beyond that now.

 

 

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply
Akua_A
  • 657
  • 13
  • 38
Forum Team
Forum Team
216 Views
Message 135 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

Thanks for getting back to us @risc19.

 

I can confirm that your details have been passed onto the field team to take a further look into this.

 

Once I hear back from them, I will get back you with the relevant information.

 

I apologise again for any inconveniences caused during this time.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


risc19
  • 364
  • 14
  • 85
Fibre optic
210 Views
Message 136 of 161
Flag for a moderator

Re: Latency is getting worse everyday...


@Akua_A wrote:

Thanks for getting back to us @risc19.

 

I can confirm that your details have been passed onto the field team to take a further look into this.

 

Once I hear back from them, I will get back you with the relevant information.

 

I apologise again for any inconveniences caused during this time.

 

Thanks,


Thank you.

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply
Akua_A
  • 657
  • 13
  • 38
Forum Team
Forum Team
205 Views
Message 137 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

No problem, happy to help 🙂

 

I will get back to you as soon as possible, when I hear back.

 

Thanks

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Andrew-G
  • 6.19K
  • 1.09K
  • 2.63K
Very Insightful Person
Very Insightful Person
173 Views
Message 138 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

I fail to understand why VM are beating about the bush on this.  The BQM shows a connection that is by DOCSIS standards absolutely excellent from 12:30am through to 9am.  At 9am it suddenly starts to struggle, and then through afternoon and evening everything has turned to sludge.  All power levels, SNR and modulation has been repeatedly checked and is OK.

So, with clear evidence that there's no noise or power issues, yet the network still struggling to send packets at peak times, the ONLY logical explanation is over-utilisation.  In plain language, VM have signed up more customers than their network can cope with.  And to make it worse they're selling customers 1 Gbps contracts and upgrades on a congested segment, and then insisting everything is dandy.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

risc19
  • 364
  • 14
  • 85
Fibre optic
166 Views
Message 139 of 161
Flag for a moderator

Re: Latency is getting worse everyday...


@Andrew-G wrote:

I fail to understand why VM are beating about the bush on this.  The BQM shows a connection that is by DOCSIS standards absolutely excellent from 12:30am through to 9am.  At 9am it suddenly starts to struggle, and then through afternoon and evening everything has turned to sludge.  All power levels, SNR and modulation has been repeatedly checked and is OK.

So, with clear evidence that there's no noise or power issues, yet the network still struggling to send packets at peak times, the ONLY logical explanation is over-utilisation.  In plain language, VM have signed up more customers than their network can cope with.  And to make it worse they're selling customers 1 Gbps contracts and upgrades on a congested segment, and then insisting everything is dandy.


I just wish they would admit it so we can move forward.

Speaking of sludge...

I got a text today from VM saying

"We've fixed the network issue affecting your services. Please restart your equipment and wait 30 minuites."

I shut down the hub, forgot to turn it back on, remembered to turn it back on and nothing has been fixed.

Then I thought maybe a pin hole reset is what they mean!

Nope still just as bad.

Evidence A:

risc19_1-1620164597049.png

Off at 4, on at 4:40.

Pin hole reset at 6:50ish.

 

Sigh...

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply
risc19
  • 364
  • 14
  • 85
Fibre optic
89 Views
Message 140 of 161
Flag for a moderator

Re: Latency is getting worse everyday...

I almost thought someone had done something to fix it when I looked at 1:00pm today....

risc19_0-1620248699664.png

Goes to show how stupid I really am.

Ping of 80?

risc19_1-1620248774634.png

Then....

risc19_2-1620248826711.png

 

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply