Menu
Reply
Simondx1
  • 4
  • 1
  • 0
Tuning in
252 Views
Message 1 of 4
Flag for a moderator

Issues with T3 timesouts and post RS errors

Hi

Whilst my general browsing experience is OK, I've noticed that I'm getting regular problems using MS Teams - regular freezes, calls disconnected and warning about poor network.  I've checked my hub and there are a number of issues I'd appreciate some advice on.

Upstream - ongoing T3 timeouts:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940003445.8512064 qam4
26030000046512064 qam1
34620000045.8512064 qam3
45370002046512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0030
2ATDMA0020
3ATDMA0020
4ATDMA0010

 

Downstream is showing high Post RS errors:

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12030000009.440256 qam9
22110000009.438256 qam10
32190000009.540256 qam11
42270000009.638256 qam12
52350000001038256 qam13
62430000001038256 qam14
72510000001040256 qam15
825900000010.538256 qam16
926700000010.638256 qam17
102750000001140256 qam18
1128300000010.938256 qam19
122910000001140256 qam20
1329900000011.138256 qam21
1430700000011.340256 qam22
1531500000011.440256 qam23
1632300000011.438256 qam24
1733100000011.540256 qam25
1833900000011.640256 qam26
1934700000011.838256 qam27
2035500000011.440256 qam28
2136300000011.638256 qam29
2237100000011.338256 qam30
2337900000011.538256 qam31
243870000001140256 qam32


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.327399580647
2Locked38.926744365340
3Locked40.326486156153
4Locked38.925261154466
5Locked38.924276648462
6Locked38.922368030010
7Locked40.319813721650
8Locked38.917792218762
9Locked38.919823928958
10Locked40.314729919395
11Locked38.91197126280
12Locked40.3829374208
13Locked38.98542311985
14Locked40.3621508196
15Locked40.3621411904
16Locked38.9492111144
17Locked40.343226997
18Locked40.328296544
19Locked38.933113760
20Locked40.326978632
21Locked38.934413903
22Locked38.9305581375
23Locked38.9352291945
24Locked40.318249626

 

I've tried rebooting the hub on numerous occasions and the problem persists.  Are these numbers OK?  Thought it better to check here before calling customer support...

Thanks in advance

 

Simon

0 Kudos
Reply
jbrennand
  • 29.85K
  • 2.96K
  • 5.63K
Very Insightful Person
Very Insightful Person
236 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Issues with T3 timesouts and post RS errors

Yes you have a problem on the connection - most of the down channels power levels are out of spec (+10dBmV is the recommended maximum 0dBMv is optimal) It will need a Tech visit to adjust these.

In the meantime.....
-----------------------------------------------

Switch the Hub off and unplug it from the mains supply for five minutes. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box (no “staples, etc.,) piercing the cables.. Then switch the Hub back on and leave ~5 minutes

When all done, check back in the settings and ensure that the RS error counts and T3 errors have all reset to 0. Then check every hour or so to see if they start reappearing - they shouldn't. If they do (particularly the PostRS and T3 ones) you have a problem (noise) that only a Tech visit will sort.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
123 Views
Message 3 of 4
Flag for a moderator

Re: Issues with T3 timesouts and post RS errors

Hello Simondx1

 

Sorry to hear of the broadband connection issues but thank you for posting all of the details and information to help us diagnose the issues, we also appreciate you raising this via the forums.

 

As JBennand has advised, there are issues with the downstream power levels, this will require a technicians visit and I will send you a Private Message to get some more details from you to arrange this.

 

Thanks

 

Rob

 

 

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
105 Views
Message 4 of 4
Flag for a moderator

Re: Issues with T3 timesouts and post RS errors

Thanks for confirming the details Simondx1, I have arranged a visit for the next available appointment. You can find the details of the visit here, There will be no charge for this visit unless:

  • The technician diagnoses the faults as not being caused by our network/equipment
  • The technician discovers that the fault or problem relates to your equipment
  • The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.


Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the app by 4pm the day before the appointment.
If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

 

Rob

0 Kudos
Reply