Menu
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
879 Views
Message 11 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hi just an update and to close the thread.

Simply put. Unplugged the CAT7 patch cable from the wall outlet to the ASUS router. Swapped the cable. Wan status changed to 1GB port. Swapped the cable back to the original patch cable and the router stayed at 1GB on the port? Scratch head hit head against wall.

Either way back up to the 600 hundreds now!

 

thanks for your help

0 Kudos
Reply
DJ_Shadow1966
  • 7.13K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
876 Views
Message 12 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hello

As strange as it sounds, could have been a dirty connector which is not making proper contact in the Ethernet Socket and the process of removing and reinserting the cable has cleaned / made the connection secure.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
849 Views
Message 13 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hi,

Have had to come back to this. I realise now that the HUB4 seems to be having issues with negotiating to the ASUs router wan port I have. The wan port status drops to 100mb and then when I take the wan cable out and plug it back in it reverts to 1GB on the port status. After a while the port status drops back down to 100mb. After doing a rinse and repeat I.e take lead out plug back in port reflected back to 1GB?

This makes me believe there is a problem with the HUB4 not maintaining its negotiation on the port of 1GB?

At present I have put in a simple switch between the HUB4 in router mode which is then connected to the router wan port. At present 1GB is holding. 

I am also only getting approx 500mbps directly connected to my router which concerns me when I am supposed to be getting a gig...

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
847 Views
Message 14 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

What speed do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
838 Views
Message 15 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hi,

Yep reset to factory default router mode.

Plugged direct with cable from laptop to HUB4. HUB4 shows the laptop on 1000m connection. Laptop shows 1000/1000 Link speed receive transmit.

went to Sam knows and received

19.3,latency, 373.4 mbps download and 54.4mbps upload

Antivirus and firewall are turned off on laptop.

Did a speed test on Speedtest ookla and got 410mbps download, ping 9ms and upload of 52.22 mbps. So at present it seems am not getting the perf I was expecting?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
822 Views
Message 16 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Can you go into the Hub Settings and copy and paste the contents of the Configuration Tab onto here please.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
813 Views
Message 17 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

I think this is is it.

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
873254k;fg87dsfd;kfoA,.iy



Primary Downstream Service Flow

SFID
898
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
897
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
810 Views
Message 18 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
797 Views
Message 19 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hi, Think this is it. The HUB is in Router mode and only the device connected.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/91ed1e58bb6cc31d2aae5398afb6c66e14... 

0 Kudos
Reply
Phatz
  • 21
  • 0
  • 0
Tuning in
776 Views
Message 20 of 37
Flag for a moderator

Re: Hub4 Modem Mode Slow ASUS GTAC5300

Hi Mike is it ok to change the hub to modem mode and connect it back up to my ASUs router? I assume this is monitoring from the Hub internet side? Thanks

0 Kudos
Reply