Menu
Reply
brightred
  • 7
  • 0
  • 1
Tuning in
291 Views
Message 1 of 3
Flag for a moderator

Hitron Static IP issue with Sky Q Internet

Hi All,

I have been using my VM Hitron Router in Modem Mode with Dymanic IP for over 3 years.

I upgraded from VOOM350 TO VOOM500 about 6 months ago.

Speeds for upload are consistent. 

Speeds for download are erratic and does not achieve 95% time over the halfway mark, mostly getting speeds between 100-245.

After having many calls and visits from VM engineers each step the engineers replaced all cabling (including under pavement to Green Cabinet), all connections, cable from Brown Omnibox outside property to Hitron Router and also the Hitron Router was replaced.

Still having the same downloading issues, however the download graph has become less erratic (ups and downs in a single speed test). The graph lines are more smoother into curves when going up or down rather than drastically go up and down. I assume all the noise has been removed due to all infrastructure being replaced. 

Customer services advised I should use Static IP Address with GRE Authentication. 

I gave that a go, with some difficulties in getting the Hitron to change to a Green Status in the VMB Settings of the GUI Portal for the Hitron. Finally got it working as a Green Status in the GUI.

Unfortunately we have had an issue with our Sky Q Internet connectivity. It no longer thought it was connected to the Internet. 

I tried the usual various things checked network settings on Sky Q Box (all ticks to confirm all good), reconnected to Internet again to force a new connection, replaced cables and finally reset all settings on Sky Q Box.

When I reset the Sky Q Box Settings the box complained that it was not connected to the Internet.

I called up Sky and they confirmed there is no Internet to the Sky Q Box.

I could see the rest of the Network had Internet, except for Sky Q and Sky Mini Box which were both hard wired connecting to a switch. 

Just to be clear the switch that the Sky Boxes are connected to is a non managed switch. I was advised that Sky Q does not work on a managed switch at the time of installation. 

I then asked Virgin Customer Services to change my Hitron to Dymanic IP and I factory reset the Hitron and put into into Modem Mode.

I then reconfigured my 3rd Party Router (Ubiquiti USG-3P) WAN to DHCP and everything was back up including Sky Q, Sky Mini Box and I could download box sets and access Netflix via the Sky Q Boxes.

So the question is has anyone had any issues with VM Static IP Address in GRE Authentication Mode with Sky Q Internet?

If yes, did you manage to resolve the issue and how?

I would appreciate any thoughts. 

Thanks 😁 👍🏽 

 

0 Kudos
Reply
Zak_M
  • 4.05K
  • 245
  • 385
Forum Team
Forum Team
176 Views
Message 2 of 3
Flag for a moderator

Re: Hitron Static IP issue with Sky Q Internet

Good morning @brightred

 

Welcome to the forums and thank you for taking the time to post.

 

It sounds like you are a business customer, unfortunately we are not able to support you from here.   I would advise that should you use social media you can get hold of the business team by visiting @vmbusinesshelp.

 

Kind regards,

Zak_M

0 Kudos
Reply
brightred
  • 7
  • 0
  • 1
Tuning in
172 Views
Message 3 of 3
Flag for a moderator

Re: Hitron Static IP issue with Sky Q Internet

Hi Zak,

Thanks for your message.

I am not after support from VM in this instance due to I am already working on it with a live VM Ticket with the Fault Team.

I was using this forum to ask if any other VM customers have experienced the same issues.

Thanks again.

 

 

0 Kudos
Reply