Menu
Reply
Deanifish
  • 4
  • 0
  • 0
Tuning in
154 Views
Message 1 of 5
Flag for a moderator

Frequent 'Connected Without Internet' On All Home Devices

Hello, 

I am having frequent but intermittent issues where my devices are connected to the router but do not get internet.  Restarting the devices, or the router, does not seem to help with this. 

It has been around a month with this issue. Unfortunately I am never home when Virgin helplines are open, so cannot call. 

Here's my BQM (the issues do not always align with the red)

[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/a31e012ac260b4378bfffab53a9eed109f34f3a7]My Broadband Ping[/url]

It wont let me post the router status, so will add it in a comment.

Tags (2)
0 Kudos
Reply
Deanifish
  • 4
  • 0
  • 0
Tuning in
152 Views
Message 2 of 5
Flag for a moderator

Re: Frequent 'Connected Without Internet' On All Home Devices

Here's the router's current network status. Not sure if it will format correctly, so apologies if not. I've also seen some people remove their MAC addresses (not sure why) so I'm done the same 🙂

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
234750000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12347500005.638256 qam13
21387500009.538256 qam1
3146750000938256 qam2
41547500009.540256 qam3
5162750000940256 qam4
61707500008.940256 qam5
71787500008.538256 qam6
81867500008.538256 qam7
91947500008.140256 qam8
102027500007.138256 qam9
112107500007.338256 qam10
122187500006.538256 qam11
13226750000738256 qam12
142427500005.538256 qam14
152507500004.538256 qam15
162587500005.338256 qam16
172667500004.438256 qam17
18274750000538256 qam18
192827500004.138256 qam19
20290750000538256 qam20
212987500004.338256 qam21
223067500004.638256 qam22
233147500004.438256 qam23
243227500004.538256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.934812
2Locked38.958363
3Locked38.665238
4Locked40.360641
5Locked40.955332
6Locked40.343627
7Locked38.640912
8Locked38.935814
9Locked40.330525
10Locked38.93375
11Locked38.930613
12Locked38.942512
13Locked38.63446
14Locked38.63200
15Locked38.92490
16Locked38.92170
17Locked38.624512
18Locked38.61910
19Locked38.92110
20Locked38.91110
21Locked38.91860
22Locked38.9850
23Locked38.91660
24Locked38.6760

 

 

0 Kudos
Reply
Deanifish
  • 4
  • 0
  • 0
Tuning in
151 Views
Message 3 of 5
Flag for a moderator

Re: Frequent 'Connected Without Internet' On All Home Devices

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000043512064 qam6
26030000043.5512064 qam5
33940000042.3512064 qam8
44620000042.8512064 qam7



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053+voc-b.cm



Primary Downstream Service Flow

SFID306940
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID306939
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

21/04/2022 15:45:20noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
20/04/2022 10:57:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC='removed':;CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
19/04/2022 18:47:7noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:45criticalNo Ranging Response received - T3 time-out;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
17/04/2022 20:20:8noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
17/04/2022 19:53:12Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
17/04/2022 11:43:40noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
16/04/2022 23:44:3criticalNo Ranging Response received - T3 time-out;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
16/04/2022 14:21:39noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
16/04/2022 01:32:0ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
11/04/2022 02:17:24noticeSW download Successful - Via NMS
11/04/2022 02:14:7noticeSW Download INIT - Via NMS
11/04/2022 00:08:22ErrorSW Upgrade Failed Before Download - Server not Present
11/04/2022 00:07:37noticeSW Download INIT - Via NMS
10/04/2022 22:32:43criticalNo Ranging Response received - T3 time-out;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
09/04/2022 20:16:25noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
08/04/2022 22:02:43ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
05/04/2022 17:10:58criticalNo Ranging Response received - T3 time-out;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
05/04/2022 11:40:43noticeLAN login Success;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;
05/04/2022 10:02:42ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC='removed';CMTS-MAC='removed';CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
102 Views
Message 4 of 5
Flag for a moderator

Re: Frequent 'Connected Without Internet' On All Home Devices

Hi @Deanifish

Welcome to our Community Help Forum 🙂

Thank you for making this post regarding the connection issues you are experiencing, I'm sorry to hear your devices are unable to connect. Is this affecting all of your devices or just certain ones?

I have taken a look on our systems and there are currently no issues showing with your WiFi. Have you tried performing a pinhole reset on your Hub by following these instructions:

Disconnect all unneeded ethernet cables from the rear of the Hub.
With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.
Depress the pinhole switch for a timed 60 seconds then release.
DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Let me know if this improves things!

Kind regards,

Serena


 

 

0 Kudos
Reply
Deanifish
  • 4
  • 0
  • 0
Tuning in
70 Views
Message 5 of 5
Flag for a moderator

Re: Frequent 'Connected Without Internet' On All Home Devices

I ended up popping it into modem mode and trying with some third party access points and my Internet is much more stable now. 

0 Kudos
Reply