Menu
Reply
athlon2005
  • 5
  • 0
  • 0
Tuning in
568 Views
Message 1 of 9
Flag for a moderator

Extremely slow speed and blinking internet light

Hi,

I'm getting really slow speed from my M500 on hub 3. I get downloads of around 5mbps and uploads of 11mbps. This is on wired connection. Also I see the internet light green and blinking continuously. I tried rebooting several times but no avail. 

Please help.

Thanks

0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
529 Views
Message 2 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

If the Hub3 base light is flashing green that usually means there is a network disconnection.

Have you checked first for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
athlon2005
  • 5
  • 0
  • 0
Tuning in
500 Views
Message 3 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

I did check for known faults and it all shows nothing wrong. I have now changed hub3 to modem mode and connected it to my eero 6 but no difference in speed. Still getting pathetic 10 Mbps. Last night was even worse at 1mbps. At times I'm unable to use YouTube!

0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
489 Views
Message 4 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

Do this
______________

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle or top/right of the first page up and then just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
athlon2005
  • 5
  • 0
  • 0
Tuning in
467 Views
Message 5 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13870000004.638256 qam32


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.93873185

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369965952.3512064 qam6


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000

 

Network Log

Time Priority Description

26/09/2021 15:51:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2021 11:08:7criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2021 09:03:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/09/2021 20:04:7criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:47:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:45:53criticalNo Maintenance Broadcasts for Ranging opportunities received - T2 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:45:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:45:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:44:58Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:44:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:38:53criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:38:50Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:38:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:36:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 10:36:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/09/2021 01:22:56ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/09/2021 23:28:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/09/2021 23:19:50criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/09/2021 23:17:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/09/2021 23:17:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Broadband quality monitor: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/60718edad13c8043f43bb6f67e5fb07e0b834a0c

 

0 Kudos
Reply
athlon2005
  • 5
  • 0
  • 0
Tuning in
447 Views
Message 6 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

Also, adding configuration

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053-b.cm



Primary Downstream Service Flow

SFID16272
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID16271
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
jem101
  • 3.48K
  • 349
  • 1.59K
Very Insightful Person
Very Insightful Person
442 Views
Message 7 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

@athlon2005 OK that connection has just failed completely. It's probably worth trying a pinhole reset of the Hub (if and when you call up for an engineer visit, they'll probably insist on you doing this anyway), hold the reset button in for a good 60 seconds, let the hub reboot itself (don't reboot it yourself afterwards). Also just check that all the cables are nice and tight.

I don't actually have too much hope that this will resolve anything and you'll end up having to get an engineer visit. You could try calling in or waiting for a member of the forum team to get to this thread and offer to contact you directly.

0 Kudos
Reply
athlon2005
  • 5
  • 0
  • 0
Tuning in
435 Views
Message 8 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

Thanks @jem101. How did you figure out the connection failed from the logs? Also, does a failed connection lead to slow internet or complete loss of internet - because I have slow speeds.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
381 Views
Message 9 of 9
Flag for a moderator

Re: Extremely slow speed and blinking internet light

Good afternoon @athlon2005

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services.

 

I have managed to locate your account from here,  I can see that you have spoken with our technical support team who have been able to book an engineer visit for you. 

 

If we are able to assist you further then please do let us know. 

 

Kind regards,

Zak_M

0 Kudos
Reply