Menu
Reply
dominic2005
  • 2
  • 0
  • 0
Joining in
342 Views
Message 1 of 3
Flag for a moderator

Extremely slow Broadband speed

 Hello.

Since about 11am Wednesday morning my normally 525Mbps + broadband speed has slowed right down. I am lucky to get above 1Mbps from it.

My normal set up, (which has been the same for almost 3 years), is the Hub 3 is set into Modem Mode and connected to my own Netgear Nighthawk X6 R8000 wireless router, which has worked very well, actually better than the Hub 3 itself.

I have tried troubleshooting as far as I am able to, I've checked cables, (tested with different cables), disconnected STB's and just left the Hub connected, connected the Hub directly to the wall socket instead of the normal 3-way splitter.

I've reset the Hub to factory defaults. (So acting as full Modem/Router and connected directly to that).

I've tested my speed using just a single PC connected via Ethernet.

The only thing I haven't personally been able to rule out is the Hub itself. I do notice if I reboot the hub, for the first minute or two, I get full normal speeds, but after that it drops again.

Several phonecalls to Virgin's CS and they can't seem to make their mind up if there is a problem on their network or not (besides the London outage which apparently is now solved).

Yesterday the Service Status page was unreachable, in fact none of their site was reachable. Does seem to be working this morning however as before, insisting there is no problems on the Network, despite every 3rd party site (such as Down Detector) suggesting otherwise.

I check my speeds using Ookla.

I have ran out of ideas... 🙄

Untitled-3.jpg

 

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
167 Views
Message 2 of 3
Flag for a moderator

Re: Extremely slow Broadband speed

Thank you for your post Dominic2005 and welcome to our community.

 

Are you still having some trouble with your connection?

 

If so can we please confirm the speed test results with just the Hub itself attached in router mode and with a wired connection? 

 

Let us know, Emily.

0 Kudos
Reply
dominic2005
  • 2
  • 0
  • 0
Joining in
150 Views
Message 3 of 3
Flag for a moderator

Re: Extremely slow Broadband speed

Hello

Sorry for not updating this, problem has been solved. It was the hub that was at fault, which is pretty much what I suggested to CS in the first place although their "tests" showed nothing wrong.


Thanks

0 Kudos
Reply