cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet cable speed limit

mateo
Tuning in

Hi, I have a problem with the internet speed via CAT 6 cable . My package is m350. But my speed only reaches 100Mb/s. In the "Speed & Duplex" network card settings, I have 1.0 Gbps Full duplex set.
The problem has been occurring for about a week, every time I have to reset the router (HUB 3) and full speed returns, but sometimes the Internet disconnects itself and limits the speed to 100Mb/s. 

 

mateo_0-1694611177819.pngmateo_1-1694611212882.png

mateo_2-1694611225103.pngmateo_3-1694611252670.png

 

mateo_0-1694611475976.png

 

 

21 REPLIES 21

Cawsie
Up to speed

Maybe a mismatch. Set card to auto negotiate perhaps

I done this before and nothing has changed 

legacy1
Alessandro Volta

what does the link speed say?

Run CMD

 wmic nic where netEnabled=true get name, speed

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

Have you tried a new Cat 6 cable. and all the ports on the Hub?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tudor
Very Insightful Person
Very Insightful Person

Sounds like a faulty cable/RJ45 plug. 100M only need 3 pairs of wire and 1G requires 4 pairs of wires in the Ethernet cable.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

I buy brand new cat8 cable and same thing happened 

Like I say this before I have new cat8 cable and nothing change 

allienet
Tuning in

New cable and set your network card back to auto negotiate. 100 Mbps needs two of the pairs (not even three) while gigabit requires all four pairs. If it still fails, try a USB network adapter it could be a bad NIC.

allienet
Tuning in

P.S. yes I read you got a new cable but not that you tried auto negotiate with the new cable. Sometimes manually setting speed causes issues.