Menu
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
215 Views
Message 11 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi Chris,

Thanks for replying and of course I will monitor it for next 24 hours but this has been going on for 9 months now and already had two engineer visits.

There is noise on the upstream and this keeps happening intermittently for approx 6-10 days every month, although the severity of the issue also fluctuates. Today, upstream channel 4 has been cycling between 16, 32 and 64 QAM, causing download speed to drop from approx 650 to 500-600 and upload to drop from 42 to anything between 8-20. All other router stats are fine and power levels are well within spec etc.

This is the latest BQM. Please notice the persistent packet loss this evening (as you can see I rebooted but it didn't resolve the issue):

https://www.thinkbroadband.com/broadband/monitoring/quality/share/3a79abe4b054d8fdcb6b29e57363cd96af0c9a78

I have already had the internal cabling replaced but wonder whether the external cabling from the local cabinet to my house needs changing, as this evening's problems kicked off when a heavy vehicle (I live in a quiet cul de sac) was turning and then parked outside my house right over where the cable comes into my property.

Peter

 

0 Kudos
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
200 Views
Message 12 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Right, so now I have no internet connection at all. Router "whiter light" is on but no internet connection wired or wireless. Retested all connections and rebooted router without success. Service status indicates no fault. Sorry to have to say this Virgin Forum staff but I really am very close to cancelling my contract now, after having been a very happy customer for several years. However, I am willing to give it one last chance, if someone from the Forum staff can help me asap, please. Thank you. Peter

0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 187
Forum Team
Forum Team
176 Views
Message 13 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Sorry about this! I can see from your account that you have a technician booked. Apologies for any inconvenience caused in the meantime. 

 

Please let me know how the visit goes. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
170 Views
Message 14 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi Ryan,

Nice to hear from you again. You must be sick of me  🤣.

After the internet kept going off and on intermittently for almost 24 hours, I rang the Area Supervisor on his mobile this morning (we are mates). He confirmed it was an intermittent network issue caused by a faulty power supply but they had trouble locating the specific power supply causing the issue, resulting in intermittent connection whilst they replaced various ones to find the faulty one. Internet has been back on since just after 9am and all working fine at the moment, so fingers crossed.

It will be interesting to see whether this power supply has been causing my other issues over the past few months too, as I know they tend to glitch, rather than fail outright, so I will monitor it again for the next few weeks and feedback here, if that's ok.

Oh, and for feedback to Virgin please, whilst I can't fault the staff on here (except I wish there were more of you to respond more quickly), the rest of the customer support on this fault has been awful and utterly chaotic. For instance, the status update checker kept alternating between it being a network fault or a fault at my address and cancelled the first engineer visit I booked as a result. Then I got a text at 730 this morning telling me it had all been fixed, 10 mins after it had gone down again and service checker confirmed a network issue. The frustrating thing is that it wouldn't take much effort or money (that the company would easily make back in customer retention) to make it so much better.

0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 187
Forum Team
Forum Team
162 Views
Message 15 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Me sick of you? Never 🙂 

 

Thank you for letting me know the above. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
141 Views
Message 16 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Right, I am still having issues with erratic download and upload speeds, latency spikes and some packet loss. Since I initially posted, the following has occurred:

  • 24 hour network outage in my area (due to power supply failure).
  • Engineer visit book for Friday before last ended up being cancelled, as I had a phone call the day before from a self-isolating engineer WFH, who pointed out the network outage had damaged my router, as the upstream suddenly started operating on the wrong frequencies. I was a bit sceptical about this but when I checked my router stats he was right.
  • Replacement Hub received and activated last Sunday.
  • This did not address the issues I have been having and the connection has actually been somewhat worse since installing the new Hub.
  • Put the Hub into Modem mode for extended period yesterday and connected it my laptop by ethernet cable with no other devices on the network. Same issue, which I believe indicates that the problem is with the incoming signal into the house.
  • Kept the Hub in modem mode and added a new 3rd party router yesterday evening (the recently released TP Link ARCHER AX90). Phenomenal wifi performance but the same issues with erratic (wired) speeds, latency and some packet loss have continued.

The issues tend to be worst in the evenings.

When I was using the Hub 3 (not had enough time to test on the TP router yet), the issues also appeared to occur after multiple devices had been operating on the network for a while and particularly when switching between devices. It sometimes feels like too much bandwidth is being reserved for devices that are connected, even if they aren't actually using the internet and the bandwidth can sometimes continue to be allocated to these devices for several hours after they have been switched off.

These issues have been going on since the start of lockdown, so am I simply experiencing network congestion, combined with the Hub not being able to handle multiple devices all that well? If so, why do local network staff state that there is no known congestion/over-subscription in my area and why do I still get these issues with just one device on the network? 

Also, does it take time for a new Hub/router to "settle down" after install, so should I wait a few more days/weeks and see it if stabilises?

Any help or further clarity on this situation would be greatly appreciated.

Thanks.

Peter

0 Kudos
Reply
Zak_M
  • 3K
  • 189
  • 288
Forum Team
Forum Team
102 Views
Message 17 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Good afternoon@PVS23 

 

Thank you for coming back to us. 

 

Running though the diagnostics on our end are not bringing anything up or a reason for this to be happening.   

 

The area field manager, seems to know more regarding this situation then we have been provided on our end.  If he has stated that there is a utilisation issues in the area I would tend to be inclined to trust his judgement. 

 

Kind regards,

Zak_M

0 Kudos
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
98 Views
Message 18 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi Zak,

Thanks for the reply but I wonder if you misread what I said (it was a lengthy post) - the local network supervisor said there was no known over-utilisation locally.

It is just a bit of a mystery and has gotten worse since the network outage (both with previous and current router). Is it worth getting another engineer out?

 

0 Kudos
Reply
Sasha_W
  • 571
  • 23
  • 44
Forum Team
Forum Team
92 Views
Message 19 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi @PVS23 , 

I've  booked an engineer for you so they can take a closer look at your connection. side. 

 

I will private message you the details of the appoint and if you do want to change the date or time, you may do so via your Virgin Media account and click on "My orders" .

Let me know if you have any further issues. 

Many thanks 

Sasha 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
PVS23
  • 51
  • 0
  • 2
Tuning in
78 Views
Message 20 of 37
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Thanks very much, Sasha. The appointment date and time are fine with me. 

0 Kudos
Reply