Menu
Reply
Sasha_W
  • 924
  • 38
  • 70
Forum Team
Forum Team
365 Views
Message 61 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

Thanks for replying back to us and sorry that this issue is still occurring. 

 

I can see from your account via your forum details that you did speak to us yesterday. 

 

Our team went  through some checks with you to get this sorted. 

 

Can I confirm whether these checks helped you? Did you see an improvement with your connection or is this still occurring? 

 

Please do let me know so we can assist you further. 

 

Thanks

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
coffeym
  • 17
  • 2
  • 11
On our wavelength
351 Views
Message 62 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

The problem here is that multiple users in Northern Ireland, from all across Northern Ireland, are experiencing this same issue night after night.  There are lots of examples in this thread, and mine is also one.

Surely this points to an infrastructure issue, and so regardless of whether individual advice has helped an individual user, doesn't the widespread issue deserve attention and escalation?

All that needs to be done is to check the BQMs of users on this thread between 7pm and midnight.  In all of these unconnected examples, latency is consistently extremely high during this period.

My Broadband Ping - Ping test
conman33158
  • 1.39K
  • 119
  • 254
Superfast
338 Views
Message 63 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

I've switched my router mac back to default as before and it's picked up the previous IP address I was on when having the problems, so tonight will tell a tale 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
conman33158
  • 1.39K
  • 119
  • 254
Superfast
320 Views
Message 64 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

I just noticed however that the Cable Mac code that it saved in the router was not the same after all, the Asus router must have seen the conflict and changed the last 2 digits of the mac code itself, so ideally the only thing that had changed was the IP address. So maybe I was re-routed through a different data centre in the UK. Food for thought 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Krimzon82
  • 18
  • 1
  • 3
On our wavelength
289 Views
Message 65 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

and there's mine starting again like clock work... Day 7!

 

conman33158
  • 1.39K
  • 119
  • 254
Superfast
272 Views
Message 66 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

Mine also, I'm now going to change back to the other Mac address again forcing it to revert back to the other IP address and see does it change. Hopefully there will be another red line on my BQM and then a flat graph.

Capture.JPG

 

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
coffeym
  • 17
  • 2
  • 11
On our wavelength
253 Views
Message 67 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

Meanwhile mine is fine with it in router mode. So so weird. 

My Broadband Ping - Ping test
conman33158
  • 1.39K
  • 119
  • 254
Superfast
244 Views
Message 68 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

What do ya know, mine has went flat again after changing back to the other IP address. It seems some IP addresses wherever they are being routed has the problem, looks like a certain server or distribution centre which is causing all the problems.

@coffeym, your IP address would also have changed when the Hub went into router mode, if you still want to use your Asus with the Hub in modem mode you could try putting your Cable Mac address into the Asus but change the last to digits to whatever you want and see if that works for you. I think it's pot luck though in not hitting the same affected server.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
coffeym
  • 17
  • 2
  • 11
On our wavelength
230 Views
Message 69 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4

This is so interesting - we've definitely narrowed it down to external IP addresses I think.  My worry now is that once the lease runs out for the good IP address, we will maybe get a 'bad' IP address that features the same issue with no reliable way of getting back to a stable one. 

My Broadband Ping - Ping test
conman33158
  • 1.39K
  • 119
  • 254
Superfast
225 Views
Message 70 of 89
Flag for a moderator

Re: Virgin Staff Member-Please Help - Broadband issues on Hub 4


@coffeym wrote:

This is so interesting - we've definitely narrowed it down to external IP addresses I think.  My worry now is that once the lease runs out for the good IP address, we will maybe get a 'bad' IP address that features the same issue with no reliable way of getting back to a stable one. 


Hopefully by the time that happens my contract will be up and I'm in a better position to shift to BT FTTP when it gets plumbed into my area 🙂......or maybe Virgin get the finger out and fix the problem instead of blaming our equipment.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158