Menu
Reply
mikey1244
  • 7
  • 0
  • 0
Joining in
276 Views
Message 1 of 3
Flag for a moderator

500 slow speeds

Just hd my package improved with television and 500 internet. My WiFi speeds have now dropped and are only around 20. Much less than the minimum advertised and slower than the 100m package we had previously which achieved speeds of 90+.

who can we phone given the engineer was only here in the morn?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
271 Views
Message 2 of 3
Flag for a moderator

Re: 500 slow speeds

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_DN
  • 6.56K
  • 373
  • 685
Forum Team
Forum Team
83 Views
Message 3 of 3
Flag for a moderator

Re: 500 slow speeds

Hi mikey1244,

 

Thank you for reaching out to us in our community, I am sorry your new 5500MB connection hasn't seemed to be working up to scratch, I have had a look at things our end and cannot see any issues at all, I can see that the upgrade was done not long before your last post, it can take up to 24 hours for the speed to start showing.

 

As it has been over a week since your last post how have things been, are you now seeing better speeds?

 

As you have gone from 100MB to 500 some devices may not be able to get them speeds to check the speed from the Hub I advise putting the hub in modem mode and us a wire devices with a 1 gigabit network card using a cat 6 or above Ethernet cable.

 

Regards

 

Paul.

 

 

 

0 Kudos
Reply