Menu
Reply
BillHopkinson
  • 12
  • 0
  • 0
Tuning in
305 Views
Message 1 of 4
Flag for a moderator

1gig /Hub 4 /slow ethernet speed.

Engineer visit (replaced Hub 4)  / Sam knows confirms Hub 4 is getting full speed.  However my  hard wired PC is only receiving around 400 mbs.

(This is after discovering turning off Avast improved speed slightly).

Any advice?

Screenshot 2021-12-05 120123.png

Tags (3)
0 Kudos
Reply
Adduxi
  • 5.78K
  • 474
  • 1.46K
Very Insightful Person
Very Insightful Person
285 Views
Message 2 of 4
Flag for a moderator

Re: 1gig /Hub 4 /slow ethernet speed.

Try running PC in safe mode with networking and a direct Cat 6a cable to the Hub. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BillHopkinson
  • 12
  • 0
  • 0
Tuning in
222 Views
Message 3 of 4
Flag for a moderator

Re: 1gig /Hub 4 /slow ethernet speed.

Sadly I don't have a wired keyboard, so can't get into safe mode.

I did buy a cat7 cable today and that has improved speed somewhat, strangely now I can't access Sam Knows.

0 Kudos
Reply
jhuk
  • 3.2K
  • 55
  • 311
Problem sorter
196 Views
Message 4 of 4
Flag for a moderator

Re: 1gig /Hub 4 /slow ethernet speed.

I can get into safe mode on a wireless KB.

If Win10/11  press SHIFT and click the shutdown button and then you will see recovery options menu or use MSCONFIG (type in RUN BOX) and select Safe Mode and reboot.

SamKnows is buggy and gives really dumb results at times, more out then in and vice versa, try some SpeedTest site and download an actual large file.