Menu
Reply
Saimirza
  • 3
  • 0
  • 0
Tuning in
640 Views
Message 1 of 7
Flag for a moderator

1GB only giving me 500/550MB

Hi I've been a 1Gb customer since it first came out..all been good till recently.

I have a 1Gb connection VM router in modem mode,  and a ROG GT-AX 11000 gaming router.

Running cat 7 cabling.

In the past I've had like 700 800mb but recently my router test are comming back with 510mb 560mb test. My router has a built in ookla speed tester so don't have to test from any device it's straight from modem to router.  Uploads has always been 51/52mb

We are very high tv and movie streaming house, but when it's late at night the downloads are still low...

I know there is an issue as I'm getting added to high ping cod multi player rooms and my xbox series x is only clocking up speeds of 280mb downloads.

Before anyone says I know VM policy about 50% download accepted but when I know I've had higher I'd be so disappointed.

Has my broadband download been throttled? If it has I'm leaving? I left another ISp when they did this.

Never had issues before this is so frustrating.

0 Kudos
Reply
ozsat
  • 4.76K
  • 328
  • 917
Superstar
619 Views
Message 2 of 7
Flag for a moderator

Re: 1GB only giving me 500/550MB

My router has a built on Ookla speed test too - but it is consistantly about 200-300Mb/s lower reading than running the Ookla app on my PC using an Ethernet connection to my own router.

The only way for sure to show it is Virgin is to connect a PC direct to the super hub and run a couple of different speedtests with nothing else active on the network. I've found the Ookla app seems best over any website based tests.

Ookla Speedtest on my router just said: 390down 52up  -  but it is always all over the place on download

Ookla App speedtest on PC thru router just said: 947down 52up  -  using Edge I get 930down. I seem to get faster download readings in Ege browser over Firefox and Chrome.

So i know on my router the speedtest is useless. It does not say which server it uses for the speedtest and different servers can give massively varying results.

You could try Samknows realspeed test which has a display from VM to your hub - rather than in the house - I usually get around 1080down on that.

 


@Saimirza wrote:

Hi I've been a 1Gb customer since it first came out..all been good till recently.

I have a 1Gb connection VM router in modem mode,  and a ROG GT-AX 11000 gaming router.

Running cat 7 cabling.

In the past I've had like 700 800mb but recently my router test are comming back with 510mb 560mb test. My router has a built in ookla speed tester so don't have to test from any device it's straight from modem to router.  Uploads has always been 51/52mb

We are very high tv and movie streaming house, but when it's late at night the downloads are still low...

I know there is an issue as I'm getting added to high ping cod multi player rooms and my xbox series x is only clocking up speeds of 280mb downloads.

Before anyone says I know VM policy about 50% download accepted but when I know I've had higher I'd be so disappointed.

Has my broadband download been throttled? If it has I'm leaving? I left another ISp when they did this.

Never had issues before this is so frustrating.


 

==================================
1.2Gb/55Mb in Area 31
0 Kudos
Reply
Bartman007
  • 543
  • 20
  • 180
Rising star
596 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: 1GB only giving me 500/550MB

Same Router, similar setup, speedtest.net is not the most reliable site for testing your connection speed over 700Mbps TBH, its heavily used and commercially run by lots of ads and tracking bots, try nperf.com. Also if you can, always try a test first thing in the morning when very little activity is going on, then in the evening when its being hammered by the whole neighbourhood.

 

(VM Mobile with Vodafone is pants outside cities)

Speed Test
0 Kudos
Reply
Saimirza
  • 3
  • 0
  • 0
Tuning in
579 Views
Message 4 of 7
Flag for a moderator

Re: 1GB only giving me 500/550MB

Thank you for your response really appreciate it. I'll definitely give it a try with nperf. But I don't understand why my xbox is getting so low download speeds...when I've seen high download speeds in the past..even when downloading updates I've seen it hit 800mb.

I'll keep investigating it.

0 Kudos
Reply
Politegpig66
  • 30
  • 1
  • 2
On our wavelength
560 Views
Message 5 of 7
Flag for a moderator

Re: 1GB only giving me 500/550MB

I have the same 50% speed. When I go back to router mode - to the hub is 1G then to pc is 400 - 500.

Cat 7, tried fresh cables, removed a bit of bloatware, reboot, safe mode w networking. everything.

 

0 Kudos
Reply
Saimirza
  • 3
  • 0
  • 0
Tuning in
540 Views
Message 6 of 7
Flag for a moderator

Re: 1GB only giving me 500/550MB

If I'm honest alot of the features I find useful on the Rog router I get all the apps sites kids go on network traffic etc.  But it shouldn't cause such a  downgrade in bandwidth... 50% of what your paying for is a pretty bad service, considering then whole point of paying for a 1Gb feels like I'm getting half pizza..lol.  

The whole point of me moving to VM was the high speed connection and being able to use my own router, at this moment in time I  think my connection is being throttled as like I've said I've had higher and my hardware hasn't changed.  

I've tried test all hours of the day right up to like 3am 4am in the morning...my upload speed is soo consistent and never changes.  Which makes me think there is something else at work here.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
488 Views
Message 7 of 7
Flag for a moderator

Re: 1GB only giving me 500/550MB

Good morning @Saimirza

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services. 

 

Could you possibly return the hub into router mode & run a speed test on SamKnows? This will help us determine where the issues is stemming from. 

 

Kind regards,

Zak_M