Menu
Reply
lazy_skier
  • 3
  • 0
  • 0
Joining in
708 Views
Message 1 of 9
Flag for a moderator

100mb - getting under 30mb on Hub 3.0

Hi. I'm on M100 Fibre, and currently getting under 30 mbps on a wired connection, less on wifi. I have done hub resets etc. Any ideas what else I can do?

steve

0 Kudos
Reply
Josh_B1
  • 52
  • 9
  • 20
Forum Team (Retired)
Forum Team (Retired)
704 Views
Message 2 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Hi Lazy_skier

I have direct messaged you in order to get some more details about the fault.

Thanks

Josh


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Stumac1980
  • 130
  • 25
  • 25
Forum Team
Forum Team
703 Views
Message 3 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Hi ,
If you can PM me with your account details I can run a diagnostic check
If I've helped in any way, please give me Kudos and mark my response as a helpful answer!
I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such
You can also save £50 off your bill by recommending someone onto virgin media. To find out more PM me.
Thanks
Stuart
0 Kudos
Reply
Edward_A
  • 17
  • 4
  • 3
Forum Team (Retired)
Forum Team (Retired)
700 Views
Message 4 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Hi there can you send me a private message so I may run some diagnostics on your equipment, i am a virgin media technician working from home.

Regards 

Edward_A


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
jbrennand
  • 26.38K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
654 Views
Message 5 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Wow.... lazy_skier.. 3 VM tech's offering personal assistance simultaneously - you hit lucky 🙂

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Roboraver7
  • 42
  • 0
  • 3
On our wavelength
649 Views
Message 6 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Yep, when waiting for a bus comes to mind !

lazy_skier
  • 3
  • 0
  • 0
Joining in
641 Views
Message 7 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Must be my natural charm!

0 Kudos
Reply
Lukee193
  • 2
  • 0
  • 0
Joining in
452 Views
Message 8 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

I am having the exact same problem, did you manage to sort the problem? 

0 Kudos
Reply
Teekay79
  • 2
  • 0
  • 0
Joining in
295 Views
Message 9 of 9
Flag for a moderator

Re: 100mb - getting under 30mb on Hub 3.0

Hi Steve,

did you get to the bottom of the issue? I’m in the same boat, on about 30mbps.

 

thanks,

tony

0 Kudos
Reply