Menu
Reply
scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
609 Views
Message 1 of 13
Flag for a moderator

1 Gig drops to 280 on speed test

Hi,

1 Gig account.

Speed test gets to 500Mbs for a few seconds on test then drops to 290Mbs after a second on the test consistently.

Upload goes to 50Mb for a few seconds then drops and settles at 20mb

Test result is Down 300Mb up 20Mb across all major testing sites.

This is on Gigabit ethernet connection with a Hub 4 in Modem mode. Testing on the PC connected direct with Cat 6.

Rebooted etc several times. Been going on for weeks.

Thoughts?

Tags (2)
0 Kudos
Reply
Anonymous
Not applicable
598 Views
Message 2 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

There can be discrepancies between speed tests.

Have you tried the hub4 official one 

https://samknows.com/realspeed/

Or Netflix' own https://fast.com

If they show a similar range you should log it as a fault,  anything under half of your supposed speed allows you to leave without penalty if its not sorted, this should prioritize you.

Have you tested with wifi enabled just to rule out an issue with your cables your cables?

Best of luck

 

0 Kudos
Reply
Kain_W
  • 2.93K
  • 86
  • 198
Forum Team
Forum Team
548 Views
Message 3 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

Hi there scribblesvurt,

Welcome back to the community.

Really sorry to hear about the service issues faced, from checking our service I can't currently see any readings that would attribute to these issues.

May I ask is the speed issue still present whilst the Hub is in router mode?

Let us know,

Kain
0 Kudos
Reply
scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
514 Views
Message 4 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

Here are all the screens from the router:

 

2022-07-20 20_10_28-Hub 4.png2022-07-20 20_10_54-Hub 4.png2022-07-20 20_11_12-Hub 4.png2022-07-20 20_11_27-Settings.png2022-07-20 20_11_36-Hub 4.png2022-07-20 20_11_49-Hub 4.png2022-07-20 20_11_58-Hub 4.png

0 Kudos
Reply
scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
508 Views
Message 5 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

0 Kudos
Reply
scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
484 Views
Message 6 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

Can anyone check those readings I posted??

0 Kudos
Reply
carl_pearce
  • 1.44K
  • 95
  • 318
Knows their stuff
478 Views
Message 7 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test


@scribblesvurt wrote:

Can anyone check those readings I posted??


Nothing wrong with the HUB stats posted (DOCSIS 3.0 power levels a touch high, but in spec).

No idea why your speed is lower than expected.

Try creating a BQM here and post the live link.

0 Kudos
Reply
jbrennand
  • 33.85K
  • 3.32K
  • 6.44K
Very Insightful Person
Very Insightful Person
476 Views
Message 8 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

They are all looking normal and in spec.

Can yiou test it this way.
___________________________________

Connect a 1GB enabled computer/laptop, with up to date drivers, via a NEW and working Cat5e/6a ethernet cable, directly to the Hub which you have put into “modem mode” (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ). This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot your device into Windows safe+networking mode - to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets. And See message 9 in this thread and… 3 in the second

https://community.virginmedia.com/t5/Networking-and-WiFi/Slow-Ethernet-Speed/m-p/5060946#M484321

https://community.virginmedia.com/t5/Speed/Upgrade-from-M600-to-Gig1-no-speed-change-with-Hub-4/td-p...

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
440 Views
Message 9 of 13
Flag for a moderator
Helpful Answer

Re: 1 Gig drops to 280 on speed test

SOLVED!

Modem Mode > Tenda Nova Mw12 > Ethernet to PC 980Mb Down 50Mb UP

Modem Mode > Tenda Nova Mw12 > Wifi 500+Mb 50 Mb Up

Fix? QoS was enabled on the Prime Nova with the settings 300 Down 20 Up. Turned it off boom.

 

CHECK YOUR QoS Setting is you are not getting the speeds you expect!

scribblesvurt
  • 29
  • 1
  • 11
On our wavelength
423 Views
Message 10 of 13
Flag for a moderator

Re: 1 Gig drops to 280 on speed test

0 Kudos
Reply