Menu
Reply
jt13
  • 2
  • 0
  • 0
Joining in
471 Views
Message 1 of 4
Flag for a moderator

email

when i open emails saying not secure

0 Kudos
Reply
用心棒
  • 5.87K
  • 658
  • 2.04K
Very Insightful Person
Very Insightful Person
451 Views
Message 2 of 4
Flag for a moderator

Re: email

Web browsers will flag a secure web page (HTTPS) as insecure if it fetched content from an insecure (HTTP) source; read more here. In webmail the most likely cause is an inline image in a message sourced over HTTP; note by default webmail is set to not show such image without user confirmation. Navigating away from such a message and refreshing the web page (Ctrl + R) will restore the secured state.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jt13
  • 2
  • 0
  • 0
Joining in
435 Views
Message 3 of 4
Flag for a moderator

Re: email

still the same

0 Kudos
Reply
用心棒
  • 5.87K
  • 658
  • 2.04K
Very Insightful Person
Very Insightful Person
426 Views
Message 4 of 4
Flag for a moderator

Re: email

Is  ☰ > Settings > ▸Email > Allow pre-loading of externally linked images ticked? No, then can you provided a redacted screenshot of the issue?

0 Kudos
Reply