Showing results for 
Search instead for 
Did you mean: 

WebSafe settings page not working

Joining in

Require some help, what I have done so far:

  1. Not able to access websafe_setting page (able to go to update_profile page).
  2. When clicking on the Websafe - Manage settings buttons it just takes you back to the home page and says "Somethings's gone wrong"
  3. Try both Mac and Windows
  4. Doesn't work in Igconito, Chrome Browser, Edge or Safari.
  5. run the Standard test and confirm the Hostname reported ends with
  6. Email websafe feedback team, no reply

What I want to do:

  • Configure Child Safe setting

Same issues reference (all got directly PrivateMessage):


  • Unknown so far, all the above link get Private message and didn't provide any solution.





Forum Team
Forum Team

Hi 20220328, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear you're having issues managing your Websafe settings and that searching the community didn't provide the help you needed. 

I've taken a look at the threads you have mentioned and we've moved the conversations in to PM as we're able to help manage some of the settings remotely our end. To do this we pass data protection which can only be done via PM. 

I'm happy to check the settings for you and get them remotely amended to see if this works for you? I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I am having similar issues - after logging in, when I click on "Manage my Web Safe settings" it just redirects me to a login page (where the "sign in" button doesn't even work).  Tried from multiple devices/browsers etc but, judging from this forum, it looks like the issue is at the website can I access the settings?

Screenshot 2022-04-04 at 11.53.47.png

Screenshot 2022-04-04 at 11.54.01.png

Hi @150515,

Welcome to our community forums and thank you for your first post.

Sorry to hear you are having similar issues with websafe. We can understand this is not ideal and we want to best help. We can assist you with your websafe settings remotely. I have sent you a private message regarding this.

Please look out for the purple envelope and provide a response when you can.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Im having all the same issues as the original poster been at it for a few hours before I thought to come here 😒


Hi there @Casmaksen, welcome to our forum and thanks for your post.

I'm sorry to see you are also having issues with the websafe pages not working as they should. Just to confirm, are you seeing this on multiple browsers and devices? I would also recommend clearing cookies and cache to see if this helps at all.

If the steps do not help please let us know, we will be happy to assist further.



The do's and don'ts. Keep the community welcoming for all. Follow the house rules

Yes I have tried everything the previous posters have across multiple devices, operating systems,browsers, desktop/mo bile mode ,cookies enabled/disabled, cache cleaned etc .

When get to the option to manage websafe settings it will either return to login. Or hang indefinitely loading the page. 

Hey @Casmaksen, thanks for reaching out to us.

Sorry to see the issues you're facing with the hub manager and web safe settings.
Can you confirm if you'd like to turn on child safe? If so - I can get this done for you by sending a private message.

Let us know.

Kind regards.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi I'm having the same issue, can't access websafe settings to turn off child lock