Menu
Reply
olo12345
  • 33
  • 0
  • 0
On our wavelength
434 Views
Message 1 of 8
Flag for a moderator

Upstream noise, connection drops, no internet, t3 timeouts

My internet keeps dropping. It is happening every evening since three days.
Please it needs urgent attention as I am working from home, thanks.

Looks like my upstream channels are appearing and disappearing and changing between 64 qam modulation and 32 qam modulation. Only 3 channels showing, loads of T3 timeouts. Restarting hub doesn't help.

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000048512064 qam9
25370000048.5512064 qam10
34620000048512032 qam11

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0070
3ATDMA00291


Constant t3 timeouts in network log:

Time Priority Description
08/07/2021 01:25:22 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:25:21 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:25:1 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:25:1 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:24:22 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:24:21 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:24:2 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:24:1 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:23:2 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:23:1 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:22:42 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:22:42 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:22:22 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:22:22 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:42 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:42 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:22 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:22 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:2 critical No Ranging Response received - T3 time-out;;CM-QOS=1.1;CM-VER=3.0;
08/07/2021 01:21:2 critical Unicast Ranging Received Abort Response - initializing MAC;;CM-QOS=1.1;CM-VER=3.0;

BQM Link:

Looks pretty bad

https://www.thinkbroadband.com/broadband/monitoring/quality/share/064000a3eeb28bbe529f8bd168a4f941bc5bc082

064000a3eeb28bbe529f8bd168a4f941bc5bc082.png

 

0 Kudos
Reply
olo12345
  • 33
  • 0
  • 0
On our wavelength
433 Views
Message 2 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1402750000-0.240256 qam25
22027500000.438256 qam9
3210750000040256 qam10
42187500000.438256 qam11
5226750000-0.538256 qam12
6234750000-0.538256 qam13
7242750000-1.238256 qam14
82507500000.438256 qam15
92587500000.240256 qam16
102667500000.540256 qam17
112747500000.540256 qam18
122827500000.740256 qam19
13290750000140256 qam20
14298750000140256 qam21
153067500000.740256 qam22
163147500000.240256 qam23
173227500001.540256 qam24
18410750000040256 qam26
19418750000-0.238256 qam27
20426750000040256 qam28
21434750000040256 qam29
22442750000-0.240256 qam30
23450750000-0.938256 qam31
24458750000-0.938256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.310
2Locked38.980
3Locked40.330
4Locked38.630
5Locked38.610
6Locked38.950
7Locked38.920
8Locked38.950
9Locked40.310
10Locked40.380
11Locked40.350
12Locked40.900
13Locked40.340
14Locked40.3140
15Locked40.370
16Locked40.310
17Locked40.300
18Locked40.350
19Locked38.980
20Locked40.350
21Locked40.350
22Locked40.350
23Locked38.950
24Locked38.940
0 Kudos
Reply
Z92
  • 2.59K
  • 208
  • 415
Trouble shooter
388 Views
Message 3 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

Have you checked for areas outages? It might just be a short term problem that is hopefully fixed in a few days.

lotharmat
  • 3.72K
  • 251
  • 695
Community elder
381 Views
Message 4 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Jodi_S
  • 2.56K
  • 140
  • 259
Forum Team
Forum Team
334 Views
Message 5 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

Hi olo12345,

 

Welcome to our community and thanks for posting. Really sorry to hear that you're experiencing regular drop outs with your internet. We understand the frustration this causes especially when WFH.

 

As you post was a short while ago how have things been?

 

If your having issues you can log on to you online account here. If any issues are detected it will allow you to book a technicians visit. 

 

Kind regards Jodi. 

olo12345
  • 33
  • 0
  • 0
On our wavelength
291 Views
Message 6 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

Hello @Jodi_S, thank you for the response.

It was working fine one day, but looks like the problems are back now.

Service status only shows quick checks to resolve issue, which is pretty useless unfortunately.

I phoned 0800 561 0061 and the automated service says there is complex issue, however it doesn't say what the issue is or when it will be fixed. Would it be possible for you to check?

Also are our superhub power levels fine?

0 Kudos
Reply
Tudor
  • 9.41K
  • 737
  • 1.75K
Very Insightful Person
Very Insightful Person
287 Views
Message 7 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

I had ThinkBroadband graphs like yours, perhaps a little less “red”, for some weeks overnight when VM were looking at a similar problem to yours. 150 on the phone gave a similar message to the one you got. You just have to hand in there until it’s fixed.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Kath_F
  • 29.22K
  • 1.13K
  • 2.29K
Forum Team
Forum Team
248 Views
Message 8 of 8
Flag for a moderator

Re: Upstream noise, connection drops, no internet, t3 timeouts

Hi olo12345, 

I'm sorry to hear that the issues you have been having with your broadband are continuing. I'm happy to take a look in to things but I've been unable to locate your account via your forum credentials. I will need to confirm some information with you in order for me to proceed with checks. 


I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,
 

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply