Menu
Reply
  • 3
  • 0
  • 0
Ajmurphy1986
Joining in
503 Views
Message 1 of 8
Flag for a moderator

Terrible Customer Service

Received my quick start kit yesterday but didn't have the socket in the house. No problem, so I called the number I found on these forums to try and arrange an engineer. I was put on hold, passed around six people, at one point called back, and finally hung up on. None of them could find my account, despite the fact I have been receiving all the texts and emails informing me of everything, including signing my contract online. I have already followed the complaints procedure, and I'm yet to hear anything. I have requested my contract be terminated. How likely is this? I don't want to sign up to another company and be stuck paying two contracts, but need internet sorted quickly.

0 Kudos
Reply
  • 3
  • 0
  • 0
Ajmurphy1986
Joining in
499 Views
Message 2 of 8
Flag for a moderator

Re: Terrible Customer Service

Screenshot_20190306-210208_Contacts.jpg

 

0 Kudos
Reply
  • 1.28K
  • 70
  • 118
dnpark38
Knows their stuff
498 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Terrible Customer Service

Phone VM follow link to Retention's then  I'm thinking of leaving.

Everyone reports success solutions with the UK team.

Contract starts when service starts I'm lead to believe.


"VM 50 Mps Broadband and anytime phone."
0 Kudos
Reply
  • 3
  • 0
  • 0
Ajmurphy1986
Joining in
481 Views
Message 4 of 8
Flag for a moderator

Re: Terrible Customer Service

Thanks for the advice,

Was finally put through to someone who could find my account, and engineer arranged for tomorrow morning.

Why do they make it so difficult......

0 Kudos
Reply
  • 1.11K
  • 50
  • 104
Moderator
Moderator
444 Views
Message 5 of 8
Flag for a moderator

Re: Terrible Customer Service

Hi Ajmurphy1986

Very sorry to hear you have had trouble with your install. I am very glad to hear you have got a tech booked in to get this sorted for you. Apologies for any frustration caused when trying to get this resolved. 

Please let us know how things went with your tech visit. 

Thanks

Lindsey_C

0 Kudos
Reply
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
438 Views
Message 6 of 8
Flag for a moderator

Re: Terrible Customer Service

Scratching my old head wondering why anyone would order a quick start kit when they didn't have a VM socket in the house ... 

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
lostcausehero
On our wavelength
427 Views
Message 7 of 8
Flag for a moderator

Re: Terrible Customer Service

I had the exact same thing when I moved house it was a nightmare,  no o e on their end knows what is going on...  And I had to threaten to leave to be put through to someone who did, it was just lies, loops scripted sales staff and poor training. 

0 Kudos
Reply
  • 1.28K
  • 70
  • 118
dnpark38
Knows their stuff
416 Views
Message 8 of 8
Flag for a moderator

Re: Terrible Customer Service


@Dave_cq wrote:

Scratching my old head wondering why anyone would order a quick start kit when they didn't have a VM socket in the house ... 

 

 


Doesn't the ordering system ask them to confirm they still have connections in the house?


"VM 50 Mps Broadband and anytime phone."
0 Kudos
Reply