Menu
Reply
Megan_L
  • 2.76K
  • 166
  • 295
Forum Team
Forum Team
218 Views
Message 11 of 19
Flag for a moderator

Re: Post Rs errors

Hi Piter, 

Thanks for using the forums to get this issue looked into with your broadband, I am sorry if it’s been causing you some frustration.

I have already gone ahead and checked your account on my side and cannot see any issues with your broadband's levels on our systems. However, this doesn't mean we still can't help!
I'd like to ask for a bit more information so we can understand your specific issue like -

  • Can you describe what issues you are facing with your internet please?
  • Does this problem occur on Ethernet connected PC’s/Consoles as well as WIFI devices?
  • Does the hub start to show other lights when the connection issue occurs?

Also we may need you to use a BMQ graph to gain more of an insight into your HUB's performance, this needs to stay active for 24 hours so we can see a good chunk of activity. 

I can also see that your Hub hasn't been rebooted in quite a while, could you please reboot it now for me please? This will help our servers detect any issues.
Please let me know what you find out after following these steps!
Thanks,
Megan_L

0 Kudos
Reply
piter
  • 332
  • 7
  • 18
Superfast
215 Views
Message 12 of 19
Flag for a moderator

Re: Post Rs errors

Hey thanks for your reply,  occasionally broadband goes off at midnights usually. I've rebooted hub yesterday also. Are you looking at right connection Megan? When broadband cuts off  usually back in the morning and when this happens green lights appear on hub and WiFi green light flashes that's when broadband cuts off and there is no connection at all. Thanks

Never Give up
0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 295
Forum Team
Forum Team
211 Views
Message 13 of 19
Flag for a moderator

Re: Post Rs errors

Hiya Piter,

Thanks for coming back to me, I am sorry you're dealing with those intermittent issues with your broadband 😞

I have checked all the relevant information I needed to check in regards to your Hub stats, but that information is useful to know, thank you.

Can I ask if you have any hard wired connections like on a laptop or PC? If yes, could you set up a BMQ graph so we can use that to monitor the issues? This will give us a visual representation of what is happening on your broadband.

Thanks,

Megan_L

 

0 Kudos
Reply
piter
  • 332
  • 7
  • 18
Superfast
183 Views
Message 14 of 19
Flag for a moderator

Re: Post Rs errors

Hey, we got Xbox connected wired and TV wired  the rest as phones is WiFi really and  we haven't got a pc or laptop unfortunately.

Never Give up
0 Kudos
Reply
Serena_C
  • 1.17K
  • 47
  • 121
Forum Team
Forum Team
177 Views
Message 15 of 19
Flag for a moderator

Re: Post Rs errors

Hi @piter

 

Thanks for the details on what devices are using your Broadband.

 

Please can you visit this website https://www.thinkbroadband.com/broadband/monitoring/quality and set up a Broadband Quality Monitor graph so that we can monitor the issue? If you share your graph results on this Forum this will enable us to see what is happening with your broadband connection over time.

 

Thanks,

Serena

0 Kudos
Reply
piter
  • 332
  • 7
  • 18
Superfast
167 Views
Message 16 of 19
Flag for a moderator

Re: Post Rs errors

Hey, can I set up this graph on my phone? I haven't got Pc or Laptop to monitor it. Or can you suggest any other options I got? Thanks

Never Give up
0 Kudos
Reply
Serena_C
  • 1.17K
  • 47
  • 121
Forum Team
Forum Team
153 Views
Message 17 of 19
Flag for a moderator

Re: Post Rs errors

Hi @piter

 

Yes, you can set up a BQM graph on your phone 🙂

 

Thanks,

Serena

0 Kudos
Reply
piter
  • 332
  • 7
  • 18
Superfast
208 Views
Message 18 of 19
Flag for a moderator

Re: Got Gig1 a few days ago but speed is worse

Quick update. Connection seems improved since my last post, no disconnections and zero post Rs errors. It's brilliant  now.  Could you tell me how can I get my hands on hub 4 I'm currently on 100mb deal. Thank you 😊

Never Give up
0 Kudos
Reply
John_GS
  • 10.06K
  • 525
  • 920
Forum Team
Forum Team
90 Views
Message 19 of 19
Flag for a moderator

Re: Got Gig1 a few days ago but speed is worse

Hi piter

 

Thanks for coming back to us.

 

It's great to hear about the connection 🙂 the hub 4's are currently available to our 1Gig customers only so we won't currently be able to offer you this.

 

If you do need further help, please do not hesitate to get in contact 

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply