Menu
Reply
PHILIPSTREET
  • 7
  • 0
  • 1
Tuning in
104 Views
Message 1 of 4
Flag for a moderator

Packet loss since 29th Jan

Since about lunchtime yesterday (Thursday 29th Jan) I've been experiencing sustained packet loss on my connection. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f95608b4bb950d587955a3920be23f25e6...

Is anyone else experiencing this or aware of an issue?

The MyVirginMedia app and service status says there is no problem with broadband.

Phil 

0 Kudos
Reply
JitteryPinger
  • 1.86K
  • 208
  • 384
Super solver
98 Views
Message 2 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Possibly a noise problem in the local network, hang on here for a few days and someone might be able to pick it up and give you some help or call 0345 454 1111 'now' and get fault reported



If I've helped let me know 🙂

10 year's managing 9 Virgin Media accounts, and things never got any better, closed last 4 accounts since January 2021 :L

I give 'my' experience to help where possible.
0 Kudos
Reply
legacy1
  • 15.75K
  • 680
  • 1.54K
Alessandro Volta
66 Views
Message 3 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Your BQM around 11:20am looks better now.

---------------------------------------------------------------
0 Kudos
Reply
PHILIPSTREET
  • 7
  • 0
  • 1
Tuning in
62 Views
Message 4 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Yeah, it seems to have been sorted, although a bunch of people in my area are complaining of issues (on nextdoor.co.uk).

Sanity has been restored! 😁👍

0 Kudos
Reply