Menu
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
356 Views
Message 1 of 17
Flag for a moderator

New Hub 4 set up

Hi I might be a bit thick so be gentle with me !! I have just received my new Hub 4 but there are no installation instructions included. There seems to be new cables included but not sure what to do with them. I have a Hub 3 already installed so my first question is do I use the existing cables ?  The cable from the white wall box connects to two small box connectors (filters ?)  and then go into the Hub 3 . Do I use them or do I disconnect them and try to fit the new cable somewhere . Please help!!

0 Kudos
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
345 Views
Message 2 of 17
Flag for a moderator

Re: New Hub 4 set up

Also Do I need to activate this new Hub?
0 Kudos
Reply
Tudor
  • 11.16K
  • 869
  • 2.2K
Very Insightful Person
Very Insightful Person
340 Views
Message 3 of 17
Flag for a moderator

Re: New Hub 4 set up

1) just unplug you Hub3 and plug in the Hub4, you don’t need any of the supplied cables

2) if you Hub3 is still active, then the Hub4 does need to be activated, call:

Equipment activation on 0800 953 9500


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
331 Views
Message 4 of 17
Flag for a moderator

Re: New Hub 4 set up

Thanks very much for the reply Tudor I will give it a try  Fingers crossed !!

0 Kudos
Reply
Kain_W
  • 1.57K
  • 45
  • 99
Forum Team
Forum Team
303 Views
Message 5 of 17
Flag for a moderator

Re: New Hub 4 set up

Hi again rifleman,

Welcome back to the community.

From checking our service I can see that the Hub is now set up, is this correct?

Let us know if any issues occur,

Kain
0 Kudos
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
294 Views
Message 6 of 17
Flag for a moderator

Re: New Hub 4 set up

Hi Kain  Thanks for asking  One or two problems   I had difficulty connecting new hub with the supplied cable as it says its a push fit but the connector on the hub is a screw fit !!  So i used existing cabling and with a struggle got it to fit. Then left it for an hour or more and called to activate but automated message said it was still booting up. Tried a little while later and same outcome. Called tech and was told by your agent that he would run some tests and call me back in ten minutes. Guess what....no call back. I called again and spoke to the most helpful guy I have ever spoken to at Virgin. He was patient and knowledgeable  and spent 45 mins with me trying to sort thinks out. Upshot is that while the hub is receiving the advertised 1gig the wireless signal is very weak to our phones and laptops and he has now arranged for an engineer to visit on1st June to hopefully sort this out. I must say again that the guy I dealt with was excellent and a credit to the company. I will update after Tech visit.

Thanks again

Kain_W
  • 1.57K
  • 45
  • 99
Forum Team
Forum Team
255 Views
Message 7 of 17
Flag for a moderator

Re: New Hub 4 set up

Thanks for the response rifleman,

I'm glad the service is up and running for you however apologies for the system issues.

I'm also happy that the technician left a lasting impression for you, did he leave any details so I can pass on the kind words to their manager?

Finally do let us know how the tech visit goes!

Take care,

Kain
0 Kudos
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
231 Views
Message 8 of 17
Flag for a moderator

Re: New Hub 4 set up

Hi Kain   I only wish I could name the guy but my hearing is not the best . I dont know if it could be traced by the tech booking  The guy really was a credit to your company and deserves a shout out. 

0 Kudos
Reply
Vikki_M
  • 598
  • 14
  • 41
Forum Team
Forum Team
180 Views
Message 9 of 17
Flag for a moderator

Re: New Hub 4 set up

Thank you again for the lovely feedback @rifleman

 

Please let us know how the visit goes.

 

 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
rifleman
  • 156
  • 0
  • 8
Dialled in
173 Views
Message 10 of 17
Flag for a moderator

Re: New Hub 4 set up

Hi Kain and Vikki  Just an update  Just had a visit from your technician and had another fantastic experience !!  Carl 77343 has repositioned our Hub and set up our tv and all is working  He friendly courteous and knowledgeable and yet again is a credit to your company  We still have a problem with signal strength in our back room which Carl explained as a blackspot  and advised that we ask nicely if we could have a free pod sent out as he is confident this will solve our problems Is this something the Mods would be able to action ?

Again thanks  to all involved for helping us with our problems

0 Kudos
Reply