Menu
Reply
Ashleigh_C
  • 2.92K
  • 116
  • 238
Forum Team
Forum Team
272 Views
Message 11 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Thank you @BrynClarke!

 

How are things looking since this reboot?

 

The BQM should still work in modem mode yes.

 

Thanks again 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
259 Views
Message 12 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Thanks Ash

Haven’t noticed any dropouts recently since reset, and no Post RS errors in log.  Speed variable - should be 200 download but that’s rare - typically 40-60.  However I am measuring via wifi so of course the slowing may not be in the service delivered to the house.  I like the sound of a Broadband Quality Monitor but have not the faintest idea how, or on what device, to set one up…..???

cheers

bryn

0 Kudos
Reply
Kain_W
  • 1.57K
  • 45
  • 99
Forum Team
Forum Team
230 Views
Message 13 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hi BrynClarke,

Glad to see your service is back on track!

To set up a 'Broadband Quality Monitor'. You can so by following this link https://www.thinkbroadband.com/broadband/monitoring/quality)

Once set up you will be able to monitor the performance of your router 🙂

Thanks,

 

Kain
0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
221 Views
Message 14 of 20
Flag for a moderator
Helpful Answer

Re: Network dropouts Hub 3

Thanks Kain!

I’m not sure what underlying model my Hub 3 is, but there is no “respond to WAN ping” setting in the Advanced/Tools menu, at least when it is in modem  mode.  Will it response to BQM pings by default?  Or do I need to set it back to Router mode, set the relevant setting then switch it back to Modem mode?

many thanks in advance for your much appreciated help

bryn

Tags (1)
0 Kudos
Reply
Gareth_L
  • 9.5K
  • 532
  • 1.06K
Forum Team
Forum Team
209 Views
Message 15 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hi BrynClarke

Ideally the hub needs to set to Router Mode 

Gareth_L

0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
202 Views
Message 16 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Apparent dropouts again. No PostRS errors in log.  I will set up BQM in next few days and report back

Tags (2)
0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
185 Views
Message 17 of 20
Flag for a moderator

Re: Network dropouts Hub 3

I am having difficulty setting up BQM with my Virgin Media Hub 3.0.

Hub runs in Modemmode and I have separate Huawei router.
Step 1 - just set up BQM, waited for a bit. Graph all red - not unexpected, VM forum suggested I would need to enable "WAN Ping Respond"

Step 2 - Look for "WAN Ping Respond" or "Respond to ICMP echo request from WAN" checkbox i Advanced-Tools-Ping menu as per instructions in BQM Router configuration guide. There isn't a Ping menu. Not unexpected, VM forum suggested I would need to set Hub back to Router mode.

Step 3 - set back to Router mode (192.168.0.1). there is an Advanced-Tools-Ping menu 🙂 But there is no "WAN ping respond" or equivalent setting in it - or in any other part of the menu structure that I could find. HELP!

My Hub 3.0 says H/w version 10, S/w version 9.1.1912.304

How do I set it to respond to Ping requests from the BQM?
Thanks in advance!

Tags (1)
0 Kudos
Reply
Paulina_Z
  • 3.29K
  • 117
  • 230
Forum Team
Forum Team
165 Views
Message 18 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hi @BrynClarke,

Thank you for coming back to us. I'm sorry to hear that you're having some issues setting up the BQM! I understand that it can be overwhelming sometimes. 

Have you been able to set this up yet? Have you tried to set up the BQM to run through the Virgin Media Hub directly, instead of running through a third party router? We'll be limited as to what information and diagnostics we can run through if your Hub is in modem mode. We will be limited to see if you're experiencing any issues.

How has your connection been recently, since the pin reset? After running some checks on our systems, I can see that you're having some downstream power level issues. We'll be happy to have a technician arranged to have a further look into this for you if you'd like. 

Keep us updated on how you get on and if you need any further assistance. We're happy to help.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
120 Views
Message 19 of 20
Flag for a moderator

Re: Network dropouts Hub 3

BQM now running OK for a few days and not showing any serious issues - everything seems to be behaving itself in terms of reliability.  In terms of speed, I need to connect a PC direct to at least the router to measure (currently via HomePlugs or wifi for reasons of house geography) - I understand that if I see a problem I will have to revert to Hub mode to prove it.  I will attempt to find time to do this but it may be a couple of weeks - other priorities at present.  Thanks for keeping and eye on this

bryn

Tags (1)
0 Kudos
Reply
Paul_DN
  • 8.39K
  • 448
  • 865
Forum Team
Forum Team
86 Views
Message 20 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hi BrynClarke,

Thanks for the update, glad to hear everything seems to be OK with no issues, I have been able to have a look at things our end and can confirm no issues showing, please let us know what speed is showing once able to run a test Via Ethernet.

If you do have any further issues, please do not hesitate to reach back out to us?

Regards

Paul.

 

0 Kudos
Reply