Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
507 Views
Message 1 of 9
Flag for a moderator

Modem mode

Hi guys & girls any help please my new replacement superhub 3 arris doesnt work in modem mode i spoken to virgin twice know 1st guy said unit faulty need exchange spoke to 2nd lady she`s saying the faults in my 3rd party equipment and want to charge me to fix? myrouter is netgear night hawk x6 which isnt faulty also lady today is telling me i need to use cat 5 cable ? for it to work not the cat 8 which has worked since it was fitted got no confidence in customer services anyone got a UK help number

 

0 Kudos
Reply
Highlighted
  • 14.14K
  • 1.1K
  • 3.29K
Very Insightful Person
Very Insightful Person
502 Views
Message 2 of 9
Flag for a moderator

Re: Modem mode

i assume you are logging in - 192.168.0.1 and going to the settings and selecting modem mode - saving and rebooting - if so what happens from there - does the hub3 not work or is it that when you plug your own router in you dont get a connection

as to cables - complete rubbish from offshore - you know that of course

and chargeable - is that a link to gadger rescue - if so save your money - they have not much more idea than CS

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
489 Views
Message 3 of 9
Flag for a moderator

Re: Modem mode

Yeah switch to modem mode via 192 modem swaps over but gives no output 3rd party router is connected but says no internet

0 Kudos
Reply
  • 7.11K
  • 555
  • 1.19K
Legend
487 Views
Message 4 of 9
Flag for a moderator

Re: Modem mode

There is a set sequence you must follow when entering modem mode.

connect to you hub and put it into modem mode. If it’s a Hub3 ensure the bottom LED is magenta. Turn off the VM hub. Do not connect your own router to the hub.

Set up you own router, ensuring that the WAN port is set to DHCP.  Power cycle you own router and make sure it’s fully initialised.

Connect you own router to the VM hub with a Cat5e/6 Ethernet cable.

Now power on the VM hub.

You should now get at connection to the internet. This sequence need to only be followed once. If you have a power drop the order of powering on devices does not matter. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
482 Views
Message 5 of 9
Flag for a moderator

Re: Modem mode

Thanks Tudor already done that will retry tomorrow  has worked ok on old superhub 3 netgear no probs until became faulty plus also when you convert to modem mode you cant log back via browser in to return to router mode you have to do pin reset on vm hub

0 Kudos
Reply
Highlighted
  • 14.14K
  • 1.1K
  • 3.29K
Very Insightful Person
Very Insightful Person
410 Views
Message 6 of 9
Flag for a moderator

Re: Modem mode

try the suggestion above - there have been a few posts where users have had problems getting a router to work with modem mode - to check all is well with the hub in modem mode just connect one pc to it and see if you get an internet connection - if you do its not the hub but the setup with the 3rd party router - if you do not get internet connection with just one pc connected to the hub then i would suggest the hub is faulty

to log in in modem mode its 192.168.100.1

 

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
386 Views
Message 7 of 9
Flag for a moderator

Re: Modem mode

Ok thanks Tony will try once its gone into modem mode you cant log back into modem via browser you have to do reset via button

0 Kudos
Reply
Highlighted
  • 13.6K
  • 553
  • 1.27K
Alessandro Volta
350 Views
Message 8 of 9
Flag for a moderator

Re: Modem mode

Connect only a PC to the hub and change to modem mode wait 5mins to see if you get internet, if not power off the hub for 2mins and back on unplug and replug the Ethernet cable till you get internet.

If you do get internet connect the PC to the netgear night hawk x6 login find the WAN settings and click the clone option to copy the PC MAC to your router now connect the router to the hub and you will have internet.

---------------------------------------------------------------
BQM, Test for outgoing ports and L2TP VPN test
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
315 Views
Message 9 of 9
Flag for a moderator

Re: Modem mode

Thanks for all your help guys finally sorted

0 Kudos
Reply