Menu
Reply
  • 12.75K
  • 400
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
1,318 Views
Message 51 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hello SearJT, 

Thanks for confirming your info via PM 🙂

I've just tested your network and I can't find anything wrong at the moment. Just to confirm, is this issue affecting your wireless and hard-wired connection or just the wireless? Multiple devices affected?

Hope to hear back from you soon so we can investigate further. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 12.75K
  • 400
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
1,299 Views
Message 52 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hello minhsonpham, 

Sorry for your connection problems. 

Your power levels are out of range so I'd like to arrange for an engineer to visit. 

I'll send you the appointment info via PM (purple envelope, top right). 

Take care, 

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 1
  • 0
  • 0
catwrangler
Joining in
1,293 Views
Message 53 of 88
Flag for a moderator

Re: Internet keeps disconnecting

I've been having this problem for months. At first we could quickly fix it by going through network diagnostics on whichever computer was affected, but it's got a lot worse in the past week (we added a third computer to the household, which seemed to exacerbate things but may have been coincidence) and sometimes we can't get the connection back at all. I've got the data from the Super Hub website below; as you can see, there is no data in the Network Log section!! I hit the refresh button but it didn't make a difference. 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8139000000 Hz 147000000 Hz 155000000 Hz 163000000 Hz 171000000 Hz 179000000 Hz 187000000 Hz 195000000 HzLocked Locked Locked Locked Locked Locked Locked Locked1 2 3 4 5 6 7 8QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM2566.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=177.1 dBmV 7.0 dBmV 6.4 dBmV 5.8 dBmV 7.3 dBmV 7.0 dBmV 6.9 dBmV 6.3 dBmV41.4 dB 41.4 dB 41.4 dB 41.4 dB 41.8 dB 41.9 dB 41.6 dB41.4 dB  

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

Upstream US-1US-2US-3US-4Channel Type2.02.0N/AN/AChannel ID3027N/AN/AFrequency (Hz)60300000 Hz32600000 HzN/AN/ARanging StatusSuccessSuccessN/AN/AModulationQAM64QAM64N/AN/ASymbol Rate (Sym/sec)51200005120000N/AN/AMini-Slot Size6464N/AN/APower Level (dBmV)47.8 dBmV45.5 dBmVN/AN/AT1 Timeouts00N/AN/AT2 Timeouts00N/AN/AT3 Timeouts00N/AN/AT4 Timeouts00N/AN/A

 

Network Log

First TimeLast TimePriorityError NumberDescription
0 Kudos
Reply
  • 37
  • 0
  • 0
marcdav
Tuning in
1,218 Views
Message 54 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi there,

i too am starting to have these same issues as described by the other users...my internet would be fine and then nothing...and I have to then restart my router to get back connected...

can I ask that you check my settings if possible???

0 Kudos
Reply
  • 19
  • 0
  • 8
jw1949
On our wavelength
972 Views
Message 55 of 88
Flag for a moderator

Re: Internet keeps disconnecting

We have been suffering intermittent disconnections for some weeks now. After another “slowdown “ yesterday, I ran Speedtest to find download speed had dropped to below 2Mbps. I restarted the router and all seemed fine. 

 

However, from 04:00 this morning (couldn’t get back to sleep for some reason!), I’ve been using my iPhone on the 5G network & have had several disconnects (04:53 + 05:44).   The connection fails & Speedtest also fails when I try it. I re-established the connection by switching to 2G, running Speedtest & then switching back to 5G. 

 

I found this thread, typed a response but when I pressed post the connection had gone again. 

 

Can you please advise if I should call CS to have router replaced or ask for an engineer to attend, or are there some other steps I could take to resolve this problem?

 

Thanks & regards

Jack

0 Kudos
Reply
  • 19
  • 0
  • 8
jw1949
On our wavelength
963 Views
Message 56 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Ive copies the following from the router status at 192.168.0.1

Super hub VMDG485 -3.11 version v.1.01.33

 

Downstream

 

Downstream

  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 139000000 147000000 155000000 163000000 171000000 179000000 187000000 195000000

Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked

Channel ID 1 2 3 4 5 6 7 8

Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM

Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000

Interleave Depth I=12

J=17 I=12

J=17 I=12

J=17 I=12

J=17 I=12

J=17 I=12

J=17 I=12

J=17 I=12

J=17

Power Level (dBmV) 0.87 0.90 0.82 0.46 0.59 0.74 0.79 0.72

RxMER (dB) 37.09 37.36 37.09 37.36 37.64 37.09 37.09 37.09

Pre RS Errors 2426 2592 355 404 287 289 282 288

Post RS Errors 283 272 283 284 282 286 282 280. 

 

 

Upstream

  US-1 US-2 US-3 US-4

Channel Type 2.0 2.0 2.0 2.0

Channel ID 26 25 27 28

Frequency (Hz) 39400000 46200000 32600000 25800000

Ranging Status Success Success Success Success

Modulation 16QAM 16QAM 16QAM 16QAM

Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000

Mini-Slot Size 2 2 2 2

Power Level (dBmV) 45.75 45.50 45.50 45.25

T1 Timeouts 0 0 0 0

T2 Timeouts 0 0 0 0

T3 Timeouts 1 0 0 0

T4 Timeouts 0 0 0 0.

 

 

 

Network Log

First Time Last Time Priority Error Number Description

23/08/2018 05:33:20 GMT 23/08/2018 05:33:20 GMT Warning (5) 66050310 Auth Success - Web login successful.

22/08/2018 14:12:57 GMT 22/08/2018 14:12:57 GMT Error (4) 68010302 DHCP WAN IP - ***********

22/08/2018 14:11:50 GMT 22/08/2018 14:11:50 GMT Error (4) 68000407 TOD established

Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out

Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully

22/08/2018 11:50:26 GMT 22/08/2018 11:50:26 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:25 GMT 22/08/2018 11:50:25 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:23 GMT 22/08/2018 11:50:23 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:23 GMT 22/08/2018 11:50:23 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:23 GMT 22/08/2018 11:50:23 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:22 GMT 22/08/2018 11:50:22 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:22 GMT 22/08/2018 11:50:22 GMT Warning (5) 84020200 Lost MDD Timeout

22/08/2018 11:50:18 GMT 22/08/2018 11:50:18 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync

22/08/2018 11:50:18 GMT 22/08/2018 11:50:18 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync

21/08/2018 22:51:36 GMT 21/08/2018 22:51:36 GMT Error (4) 68000410 TOD resynchronisation failure

21/08/2018 01:37:27 GMT 21/08/2018 01:37:27 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out

19/08/2018 12:21:39 GMT 19/08/2018 12:21:39 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out

19/08/2018 08:46:58 GMT 19/08/2018 08:46:58 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out

18/08/2018 15:24:51 GMT 18/08/2018 15:24:51 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response

18/08/2018 15:24:15 GMT 18/08/2018 15:24:15 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

 

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 8
jw1949
On our wavelength
950 Views
Message 57 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Apologies for posting personal and/or private information - and thanks for cleaning it up !  I cannot find the forum guidelines - can you please point me in the right direction ?

Thanks, Jack

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
889 Views
Message 58 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi jw1949,

I'm not able to identify any obvious issue that might result in the disconnections you describe. But, as the Hub you have is an older model, I think a good starting point might be to replace your Hub with a newer model.

I have ordered a new Hub for you:

  • The new Hub should arrive within the next few days.
  • The courier, Yodel, will leave contact details should re-delivery arrangements be needed.
  • A text will be sent (to the mobile number we have listed for you) the day prior to delivery advising of an ETA.
  • Full setup and activation instructions will be included.

The Forum 'rules' can be found here - Official House Rules. But don't worry too much, despite the red editing print you are not in trouble.

Let us know how the new Hub behaves 🙂


Jen
Forum Team



0 Kudos
Reply
  • 1
  • 0
  • 0
dannym01
Just joined
873 Views
Message 59 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Unfortunately experiencing the same issue on my wired connection. Internet drops out for approx. 5-10 seconds at least once hour.

Please let me know if there is any info I can provide or any troubleshooting I can do.

0 Kudos
Reply
  • 19
  • 0
  • 8
jw1949
On our wavelength
845 Views
Message 60 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Thanks Jen

The new hub was delivered Saturday 1/9/18. unfortunately, the activation line was not available Saturday & I have not had time yet to call them back and switch over the hubs. I will get back to you as soon as I can.

Cheers, Jack
0 Kudos
Reply