Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
285 Views
Message 1 of 3
Flag for a moderator

Hub3 disconnecting. Problem for months

My internet has been bad for months. It stops working multiple times a day and I have to turn hub off and on again.  And sometimes that doesnt help, especially past couple of weeks. Website service status says no known probelms (although downdetector says problems at virgin nearly every day for past fortnight) and when log in to do a check says my hub is switched off when clearly it isnt. Cant get through to anyone on phone (Im autistic so phone calls are extremely distressing for me in the first place) and no response to emailed complaint.

Now I cant reboot hub. Light stays white even when plug switched off and back on again after few minutes.

 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
271 Views
Message 2 of 3
Flag for a moderator

Re: Hub3 disconnecting. Problem for months

Same problem here!! It’s frustrating, because I have my camera doorbell linked and it loses connection, making me un easy, knowing it could be off at anytime, not recording 😔 

0 Kudos
Reply
  • 1.77K
  • 126
  • 185
Forum Team
Forum Team
230 Views
Message 3 of 3
Flag for a moderator

Re: Hub3 disconnecting. Problem for months

Sorry to hear of the problems that you've been having with your Hub3.

 

Have you tried to do a pin hole reset of your Hub to see if that fixes the issue? If you're unsure how to do this, please follow the instructions here. This can often clear the multiple drop out issues that you're having.

 

Please give this a try and let me know how it goes, I hope this solution helps resolve this for you and if it doesn't please come back to us.

 

Thanks

Steven_L

 

0 Kudos
Reply