Menu
Reply
Miacr20
  • 1
  • 0
  • 0
Joining in
103 Views
Message 1 of 2
Flag for a moderator

Hi, I had a new v6 and self installed in my living room today. But I now have the error 7400 appear on m

Hi,

I had a new v6 and self installed in my living room today. But I now have the error 7400 appear on my TiVo box in the bedroom. Are you able to help please?

0 Kudos
Reply
newapollo
  • 7.1K
  • 1.07K
  • 1.84K
Very Insightful Person
Very Insightful Person
94 Views
Message 2 of 2
Flag for a moderator

Re: Hi, I had a new v6 and self installed in my living room today. But I now have the error 7400 appear

Hi Miacr20,

I'm sorry you are having issues. It's doing that because the box hasn't been activated yet.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply